FIRST Robotics Competition Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 

Missing VIs after installing FRCLabVIEWUpdate1.0.zip ??

Highlighted

See the attached document for images

I have loaded the LabVIEW FRC software and the First 1.0 (FRCLabVIEWUpdate1.0.zip(87 MB)) update and seem to have an incomplete package installed.  Is this because it is not complete or was there an issue with the install?

I am missing Real-Time Utilities, FPGA Pallet, all Image Processing.  WPI pallet is complete so did I miss a step during install?

Matthew Fitzsimons

Certified LabVIEW Architect
LabVIEW 6.1 ... 2013, LVOOP, GOOP, TestStand, DAQ, and Vison
0 Kudos
Message 1 of 8
(6,210 Views)

I have all of those pallets.

I would try reinstalling if I were you. I haven't heard of anyone else having that problem.

0 Kudos
Message 2 of 8
(1,017 Views)

I had similar problems.  I thought it might have been due to my original install not being in the default folder.  BUT after un-install/re-install NOW I CAN'T activate, my initial evaluation period has expired, and NI support gives me the FIRST NI support phone number, which is not available until after kickoff ...

Help ??  I'm gonna try the generic NI support number again ...

Also, I believe the FPGA pallette is probably removed intentionally - in the presentation we had here in Indiana I think the NI reps said that FPGA programming would not be availble this year.

0 Kudos
Message 3 of 8
(1,017 Views)

Dear Indy,

What happens when you try to activate LabVIEW for FRC now? Do you receive any error messages?

What shows up in the NI License Manager? Can you provide a screenshot of the License Manager in your next post?

Have you followed all the instructions listed in this document?

Activating LabVIEW Evaluation for FIRST Participants

Please let me know if you still cannot activate after checking the above document, and also what specifically is thwarting your attempts at activation.

Hopefully we'll be able to get you up and running soon!

Best Regards,

Nate

NI FIRST Support

0 Kudos
Message 4 of 8
(1,017 Views)

I am still looking for an answer.  Does uninstall and reinstall fix the issue or cause more problems?

Matt

Matthew Fitzsimons

Certified LabVIEW Architect
LabVIEW 6.1 ... 2013, LVOOP, GOOP, TestStand, DAQ, and Vison
0 Kudos
Message 5 of 8
(1,017 Views)

Hi Matt,

I recommend uninstalling, and then re-installing from the FIRST Robotics Competition Software DVD.

See this thread for details:

FRCLabVIEWUpdate1.0.zip Can it be installed over any version of Labview?

Best Regards,

~Nate

0 Kudos
Message 6 of 8
(1,017 Views)

Sorry ... been away from the computer for a bit ...

It looks like the un-install might have removed my license file.  When I saved a new license file to the proper directory (per the original instructions) then the online activation worked correctly.  I haven't performed the FIRST update or checked for any missing VI's yet.  I might wait until we can complete our hardware benchtop tests (although my computer probably won't be used for that purpose).

0 Kudos
Message 7 of 8
(1,017 Views)

I loaded from the CD that shipped with te controller and everthing is now loaded. Seems to be an issue with the downloaded version.

Matt

Matthew Fitzsimons

Certified LabVIEW Architect
LabVIEW 6.1 ... 2013, LVOOP, GOOP, TestStand, DAQ, and Vison
0 Kudos
Message 8 of 8
(1,017 Views)