FIRST Robotics Competition Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LabView 2016 evaluation. Need NI measurement and Automation module to run.

Highlighted

LabView 2016 evaluation. Need NI measurement and Automation module to run.

0 Kudos
Message 1 of 4
(498 Views)

Hello colin8,

 

Welcome to the National Instruments forums. The section where you have posted your question is related to the FIRST Robotics Competition, are you using the LabVIEW environment for this purpose?

 

To answer your question, NI MAX (Measurement and Automation Explorer) is installed with most of the NI Drivers. Depending on which hardware you will use with your application, different software is required. For example, for data acquisition cards, you might want to use NI-DAQmx; and for RIO devices NI-CompactRIO. Moreover, if you're just interested in having NI MAX in your computer, you can install the System Configuration software, per: Download the Latest Version of Measurement & Automation Explorer (MAX).

 

Regards,

Message 2 of 4
(459 Views)

Step 1 completed thanks

Step 2 Max does not recognize the LabView 2016 that was installed previously. It will recognize the f5 startup module for LabView but will not right click to install. If I try the startup f5 separately out of MAX it also works to a certain point then stops. The evaluation mode under LabView 2017 has still about 20 days left. Max is not showing the evaluation time left as I had to take out all of the 2017 Labview for backwards compatibility. With Labview 2016 I am trying to evaluate module Lego for Mindstorms that only runs on LabView 2016. I am now stuck.

0 Kudos
Message 3 of 4
(444 Views)

Colin,

 

You'll want to post here: https://forums.ni.com/t5/LabVIEW/bd-p/170

 

Those are the forums for general LabVIEW questions.  The question you're asking seems more fit for that community.  The forums you're posting to currently are just for the FIRST Robotics Challenge (of which Mindstorms are not a component).

 

You'll want to ensure you're downloading and installing the LabVIEW 2016 installer (if there are any f# additions, you're looking at either a runtime engine or a patch.  You'll need to install the development environment).

 

MAX won't show evaluation times.  It shows what is installed, not the licensing for those installations.  You'll want NI License Manager for those.  You don't need to remove 2017 to install 2016.

 

Here's the installer for LabVIEW 2016: http://www.ni.com/download/labview-development-system-2016/6046/en/

 

Give that a try.  If you're still stuck, post a new thread in the forums I linked at the top of this post.  

0 Kudos
Message 4 of 4
(440 Views)