FIRST Robotics Competition Discussions

cancel
Showing results for 
Search instead for 
Did you mean: 

LabVIEW Liscence issues.

Hello teams,

My name is Kaelan and I am with the CocoNuts team 2486 in Flagstaff, AZ. I recently did a hardware upgrade to my computer and after that i had to uninstall and then reinstall labview. Now I am having an issue with LabVIEW when it is connected to the internet the licence works properly but one i disconnect and then connect to the robot i start labview and get the message of LabVIEW using a "Backup Licence" and then when i try to use vision processing on the dashboard it doesnt start and then when i close the dashboard vision opens and freezes up and i have to force close the program but i never get any error messages. Is anybody elsr having this similar issue or know a fix to this issue. WE REALLY NEED HELP WITH THIS ISSUE, PLEASE.

Thank you

Kaelan Strones

kstrones@yahoo.com

0 Kudos
Message 1 of 2
(4,063 Views)

Hi Kaelan,

Did you follow the installation procedures listed here? With LabVIEW FRC 2013, your license should be active through January 2014, as described on page 3 of the FRC Getting Started with the 2013 FRC Control System document and the FRC 2013 - Getting Started with the cRIO & LabVIEW video.

Also, when you uninstalled LabVIEW, did you follow the instructions here? And did you uninstall LabVIEW only or did you uninstall all the software from the DVD in the Kits of Parts?

Also, what hardware upgrade did you make to your computer that required you to uninstall and reinstall the software?

-Tunde

Tunde S.
Applications Engineer
National Instruments
0 Kudos
Message 2 of 2
(2,879 Views)