From 08:00 PM CDT Friday, August 12 - 01:00 PM CDT Saturday, August 13, will be undergoing system upgrades that may result in temporary service interruption.

We appreciate your patience as we improve our online experience.

FIRST Robotics Competition Discussions

Showing results for 
Search instead for 
Did you mean: 

Failed to connect to Target. Please Help.

This year we decided to use LabView instead of Java, which is what we've been using for the past two years. After imaging the cRIO with the correct software, we tried to put some basic driving code onto the cRIO. Everytime we try to put code on we receive the message that LabView failed to connect to Target. I've searched all across online and found that others a few years back had similar problems. I've tried all the solutions that are available, but it still will not work. I've tried reimaging the crio in safe mode and regular mode. I've checked to make sure my computer is connected to the cRIO by pinging it and receive a connection. I made sure that the computer IP was setup correctly as well as the Target IP. I've tried the connection with and without a crossover cable. I've also made sure that my firewall was disabled and wireless network was disabled. Any assistance would be helpful to allow the team to progress.

0 Kudos
Message 1 of 4

Did you set the target IP address in the project settings?

0 Kudos
Message 2 of 4

The target IP was already set to the correct ip address of and I also tried to do just to see if that would make a difference

0 Kudos
Message 3 of 4

Alright got it all figured out. Had press the reset button and reimage the cRIO from the beginning.

0 Kudos
Message 4 of 4