FIRST Robotics Competition Discussions

Showing results for 
Search instead for 
Did you mean: 

FRC 2017 Update Suite Download fails repeatedly

I've tried downloading the update suite using both methods and both fails. 

Downloading the zip file directly creates an 808 MB zip file. When opening to unzip I get an error that the zip file is not valid. I've tried downloading many times and I get this every time.


I've also tried downloading using the NI downloader. 808 MB is downloaded, then the downloader failes and  retries.... but the retry just appends the next attempt to the 808 MB already downloaded (creating a 1.57 GB file).... each attempt failes and the file just gets bigger as it retries,,,, a vailed file is never created. I've tried downloading many times.


I also downloaded this years version of labview and the first couple of attempts created an invalid file. I was then able to download a working file, extracted and installed it.


Any help out there??? This is very frustrating.

Message 1 of 1