FIRST Robotics Competition Documents

cancel
Showing results for 
Search instead for 
Did you mean: 
Comments
team5430
Member
Member
on

Team 5430 Our Serial number is not working. What do we do?

 

robo_Jeff
NI Employee (retired)
on

Hi Team5430,

 

Great question! Please post it as a new topic in our FRC Support Forums here (and top blue box above). It's the best place to get NI technical support outside of "normal" business hours.

Good luck this season! 😊🤖

bohdand
Member
Member
on

Hi robo_Jeff,

 

Team 1099 uninstalled last years Labview and installed the new Labview FRC 2020 and ran into a problem when using the  Command and Control project.  When I opened my project, I right click on RoboRIO target and click on New >> Subsystem but there is no popup. Instead there is a new item called VI-Based Object with a Question Mark Icon next to it shows up in the folder tree.

 

I tried this with a brand new clean project and also last years updated project - same result. Note: I am still in evaluation mode.

 

Can you shed any light on this? I also posted this to the Community. https://forums.ni.com/t5/FIRST-Robotics-Competition/Create-a-New-Subsystem-Not-Working-in-FRC-2020/t...

 

 

Thanks,

Mr.G-Team20
Member
Member
on
Hello, We have a non-working RoboRio with a status LED continuously blinking. I've looked everywhere - NI forums, Google, ChiefDelphi asked other mentors - was unable to find a way to re-image it. Went through all the steps outlined in various posts - disconnect all peripherals - nothing connected to Rio other than a USB cable in the USB device port, put device in safe mode, dowloaded the NI various tools to try to re-image it , no avail. The RoboRio is blinking continuosly after pushing and holding the Reset button. When I power cycle it, the status LED comes back solid, the RSL is lit solid but no ethernet or USB connectivity and it is not discoverable by the RoboRio imaging tool. Haven't connected yet with a serial to USB adapter to the RS232 port to see if I can get in that way. I couldn't call yet NI on the support line, yet, but I've read on some posts that there is a USB flash drive method. Couldn't find how to build that USB and how to use it. Many thanks in advance for the help. Mr.G Team 20