Discussions au sujet des autres produits NI

cancel
Showing results for 
Search instead for 
Did you mean: 

droit acces autotest carte PCI NI8430

Bonjour,

 

Quand j'utilise Measurement & Automation pour lancer l'autotest des port com de la carte NI-PCI 8430/4 en mode administrateur du PC, cela fonctionne.

Mais quand je crée un compte utilisateur avec des droits restreints, j'ai une erreur lors de cet autotest, comme si il ne trouvait pas la carte. Le compte utilisateur appartient au groupe utilisateur de windows.

Je suis sous Windows XP Pro SP3 et la version de measurement est 4.6.

J'ai essayé de rajouté des droits sur le PC, mais cela ne change rien.  

 

Comment dois je faire pour que cela fonctionne en mode utilisateur du PC et non en mode administrateur. Y a t il des services à lancer au demarrage du PC? Et si oui lequels ? De quoi à besoin l'utilitaire Troubleshooting Wizard de NI Seria, pour pouvoir realiser l'autotest des port com sans probleme ?

 

A terme le PC ne devra touner qu'en mode utilisateur. 

 

 

Merci d'avance de votre reponse 

0 Kudos
Message 1 of 3
(1,435 Views)

Scrat33,

 

 Merci d'avoir posté sur le forum de National Instruments.

 

En effet, le compte utilisateur ne permet pas d'accéder à toutes les fonctionnalités offertes par les produits National Instruments. Pour pouvoir donner accès à toutes les fonctionnalités, comme les panneaux de test, à un compte utilisateur, je vous invite à réaliser la manipulation proposée dans le document suivant:

 

How Do I Give Non-Administrators Full Control Over National Instruments Products?

 

Cordialement,

Jérémy M. | LinkedIn - Contact
Don't forget to give Kudos to good answers.

0 Kudos
Message 2 of 3
(1,418 Views)

Merci pour votre reponse, mais cela ne fonctionne toujours pas.

 

J'ai fait la manipulation concernant l'acces en controle total sur le repertoire de windows et ses sous repertoires dans un premier temps, sans succes.

 

J'ai fait de meme sur le repertoire c:\Program Files\National Intruments\ sans succes.

 

Et j'ai meme fait la manip sur le disque c:\ entierement, et cela ne marche toujours pas.

 

J'ai essayé de re installer la version des drivers NI-Serial 3.4. Sans succes egalement.

 

J'ai essayé de changer le type de privilege sur le compte utilisateur. Le seul groupe ou cela fonctionne est Administrateur. Tous les autres groupes ne fonctionne pas.

 

 

Je suis à court d'idee. 

 

Merci d'avance

 

Olivier 

0 Kudos
Message 3 of 3
(1,410 Views)