Discussions au sujet des autres produits NI

cancel
Showing results for 
Search instead for 
Did you mean: 

Installation version antérieure de DAQMx

Bonjour,

 

Je souhaite installer la version 16 de DAQMx à la place de la version 17.6 sur un PC en Windows 10.

 

Lors d'une tentative sur d'autres versions il y a plusieurs années, j'avais des messages à l'installation qui m'indiquer avoir une version ultérieure. J'avais d'installer la version supérieure dans MAX sans succès.

 

J'hésite donc à désinstaller dans le cas présent la version 17.6 pour installer la version 16 car je suppose rencontrer le même problème.

 

Avez-vous déjà désinstallé des versions de DAQMx pour installer des versions antérieures ? Comment avez-vous réglé ce problème ?

 

Merci.

0 Kudos
Message 1 of 5
(155 Views)

Hello

First of all, you need to check the compatibility of DAQmx and LabVIEW. If the LabVIEW version and DAQmx driver version are compatible, go ahead and remove installed DAQmx driver from NI Package Manager and then perform a new installation of an older version

0 Kudos
Message 2 of 5
(92 Views)

Hello,

 

Before, I removed with MAX and performed too. 

I will try with NI Package Manager. I hope it good.

Thanks for all.

 

0 Kudos
Message 3 of 5
(88 Views)

It is recommended to manage all the software currently installed on PC from NI Package Manager

If you have any question, feel free to ask 🙂

0 Kudos
Message 4 of 5
(85 Views)
The solution worked like this:
- download the Package Manager 20.7.1_online.exe from the NI website
- launch it
- In Package Manager, delete the softs
- Install again according to the usual procedure
Thank you
Good-bye
0 Kudos
Message 5 of 5
(65 Views)