Discussions au sujet des autres produits NI

annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
Répondre

HELP: Impossible de Lancer TestStand suite à une Downgrade

Highlighted

HELP: Impossible de Lancer TestStand suite à une Downgrade

Bonjour,

 

Je fait appel à vous car sur un PC je suis passer de LabView2014 + TestStand2014  à des version plus anciennes  Labview 2010 et TestStand 2012.

Je vous joint les screen des erreurs en PJ.

Depuis cela impossible de lancer TestStand j'ai une popup "Warning" au lancement qui mentionne une erreur de NET 4.0 Framework, et quand je clique sur "OK" ensuite TestStand ne se lance pas ....

=> J'ai pourtant bien installer la version du Microsoft Framework correspondant sur le PC mais ca ne change rien ....

=> J'ai essayer d'installer le dernier Framework 4.6.2 , ca ne fonctionne pas non +

 

J'ai également une "erreur inattendue" à l'ouverture de "NI Measurement & Automation " .... bref hormis Labview il semble que plus rien ne fonctionne correctement

 

Capture.PNG

0 Compliments
Message 1 sur 3
70 Visites

Re: HELP: Impossible de Lancer TestStand suite à une Downgrade

Bonjour,

 

Concernant MAX, en allant sur la page indiqué dans la capture, il faut contacter le support NI.

Pour ce qui est de TestStand, est ce que tu as essayé de faire ce qui est indiqué dans la pop-up, a savoir, lancer l'utilitaire TestStand Version Selector ? Il s'installe avec TestStand et permet de configurer la version a utiliser de testStand.

 

Bon courage.

Maxime R.  

  CLA - Certified LabVIEW Architect / Architecte LabVIEW Certifié
  CTD - Certified TestStand Developer / Développeur TestStand Certifié

0 Compliments
Message 2 sur 3
35 Visites

Re: HELP: Impossible de Lancer TestStand suite à une Downgrade

Merci pour la réponse.

Oui j'ai essayer le TestStand Version Selector mais cela ne résout pas non + le pb.

Là je viens de tout désinstaller et de supprimer de C: tous les fichiers et dossiers contenant "National Instruments" je vais tout réinstaller et voir si ca fonctionne ...

0 Compliments
Message 3 sur 3
33 Visites