Discussions au sujet de NI LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

ignorer l'horodatage

Solved!
Go to solution
Solution
Accepted by topic author noir_desir

salut, explication Ignore waveform time stamp on x-axes n'est pas actif sur les Waveform Chart mais sur les Waveform Graph

 

Dans l'aide de LV pas de trace que forcement Gaph : Ignore waveform time stamp on x-axes—LabVIEW sets the beginning of the x-scale to 0 instead of the value specified by t0. Remove the checkmark from this checkbox to include the time stamp information from the dynamic or waveform data in the x-scale. This checkbox is available only for graphs with dynamic or waveform data.

 

NI a modifié le comportement des waveforms chart depuis la version 8.6

 

Je te propose de ne récupérer que le tableau des [Y] si tu ne veux pas utiliser t0 pour faire un chart

 

Cf en PJ quelques remarques pour trouver ta solution

A+

banniere Luc Livre NXG Champion.png

Luc Desruelle | Mon profil | Mon blog LabVIEW
Auteur livre LabVIEW : Programmation et applications - Introduction à LabVIEW NXG
Certified LabVIEW Architect (CLA) & Certified TestStand Developper (CTD)
LabVIEW Champion

Message 11 of 12
(688 Views)

Je vais regarder, c'est juste dommage, de ne pas pouvoir supprimer cet horodage pour les graph déroulant (waveforme chart).

 

0 Kudos
Message 12 of 12
(681 Views)