Discussions au sujet de NI LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Impossiblité d'ouvre un VI ancien sous Labview2010

Bonjour,

 

Je voulais utiliser un VI dévélopé sous un ancien version de labview ( en l'occurence labview.6 je pense). J'aimerai pouvoir ouvrir sous labview 2010 .

En effet, j'ai essayé de l'ouvrir sous labview 2010 mais les VI ne s'ouvre pas.

Vous trouverez ci-joint les deux VI en question .

Pourriez vous m'aider à mettre à jour ces VI .

 

Merci de votre aide.

 

Charko

Download All
0 Kudos
Message 1 of 5
(1,868 Views)

Bonjour Charko,

 

Revenez à la page d'accueil et cliquez sur Version Conversion Board comme dans l'image ci-dessous :

 

VI_conversion_board.PNG

 

Ensuite, il vous suffira de créer un nouveau post en mettant upconvert ainsi que la version du LabVIEW d'origine (6) et la version de destination (2010).

 

Cordialement

Jean-Philippe C.
National Instruments France

Message 2 of 5
(1,858 Views)

Bonjour,

 

Merci de votre réponse.

 

 

 

Charko

 

 

0 Kudos
Message 3 of 5
(1,846 Views)

Voici un lien contenant un tableau de compatibilités entre les versions de LabVIEW: http://zone.ni.com/reference/fr-XX/help/371361H-0114/lvupgrade/upgrading_from_previous_version/

Rodéric L
Certified LabVIEW Architect
Message 4 of 5
(1,838 Views)

Merci

0 Kudos
Message 5 of 5
(1,830 Views)