Discussions au sujet de NI LabVIEW

cancel
Showing results for 
Search instead for 
Did you mean: 

Default moteur d’exécution version 7.1

Solved!
Go to solution
Highlighted

Bonjour, voila j'essai de démarrer un vieux logiciel mais j'ai un défaut qui apparaît ces "Impossible de trouver le moteur d’exécution de LabVIEW requiert version 7.1 ou compatible" j'ai bien télécharger le dernier moteur sur le site mais rien n'y fait pouvez vous m'aider je vous met une capture d’écran 

 

defaut_version.png 

0 Kudos
Message 1 of 4
(140 Views)
Highlighted
Solution
Accepted by topic author Ludovic57

Cet exécutable requiert le runtime engine LabVIEW 7.1 que vous trouverez ici (en supposant que vous utilisez Windows).

 

Cette ancienne version de LabVIEW n'est malheureusement même plus indiquée dans la tabelle de compatibilité mais il me semble pouvoir en déduire qu'il faudrait WXP. Mes souvenirs ne sont plus assez frais pour une réponse certaine.

 

Si cette version de runtime engine n'est plus supportée par votre configuration, avez-vous le code source de l'application ? Si oui, une recompilation avec une version plus récente de LabVIEW pourrait être une solution plus ou moins compliquée selon le code et/ou matériel utilisé (par exemple DAQ traditionnel qu'il faudrait mettre à jour vers DAQmx).

Message 2 of 4
(99 Views)
Highlighted

Bonjour, et merci pour ce lien et effectivement il bloque a l'installation je vais trouver une machine avec Windows XP pour l'installer en tout cas merci 

0 Kudos
Message 3 of 4
(86 Views)
Highlighted

Merci pour le retour qui me permet de rafraîchir mes souvenirs.

0 Kudos
Message 4 of 4
(46 Views)