Discusiones sobre Productos NI

cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 

PCI 1200. Compatibilidad?

Estoy trabajando con la tarjeta PCI-1200 en un DELL E520 bajo win xp professional SP2.
 
NScans : 4096
Clock.Frequency : 4096.
La tajeta funciona perfectamente.
 
He intentado realizar el mismo tipo de mediciones desde otro equipo con caracterisicas similares, pero con resultados inesperados.
La tarjeta solo adquiere por 2 segundos a 4096 datos por segundo.
- Si bajo la configuracion a 2048, esta funciona perfectamente.
- Capturas usando el componenete de NI : oK.
- He creado un componente en delphi para realizar dicho procedimiento(en ambos pc's), este funciona ok en el DELL, pero sigue presentandose el mismo problema en el equipo generico (solo adquiere  segundos).
 
Gracias por su atencion.
 
0 kudos
Mensaje 1 de 5
2.398 Vistas
hola no se si te sirva esta recomendacion para equipos con XP en equipos genericos o clones
 
yo instale el labview 8.2 , 8 , 7 y luego instale el labview 6.1 por que trae los drivers del NI PCI 1200 y sus DAQ
 
para utilisar los DAQ vas a labview 6.1 y buscas la carpeta DAQ la copias y la pegas en el
labview 8.2 , 8 , 7 en la carpeta de lib en expres para luego utilizar la en la paleta del labview 8.2 , 8 , 7
 
ok
 
has la prueba a mi me funciono.
Julian Andres Angel Jimenez

Fìsico

Aficionado al LabView Colombia
0 kudos
Mensaje 2 de 5
2.392 Vistas

No tengo instalado el LABVIEW, pues no estoy trabajando con el.

Estoy trabajando en una aplicacion bajo DELPHI 2007.

Gracias por la atencion.

0 kudos
Mensaje 3 de 5
2.385 Vistas

Hola carloshg, tienes la misma versión de los drivers de DAQ en las dos computadoras?, podrías probar con otra versión de drivers mas nueva.  La genérica también tiene Windows XP?

También el que sean lentas las mediciones podría ser que la computadora genérica es más lenta por ejemplo en la velocidad del bus de datos. Son iguales estos dos?

Saludos

 

Benjamin C
Principal Systems Engineer // CLA // CLED
0 kudos
Mensaje 4 de 5
2.368 Vistas

Hola carloshg, tienes la misma versión de los drivers de DAQ en las dos computadoras?, podrías probar con otra versión de drivers mas nueva.  La genérica también tiene Windows XP?

También el que sean lentas las mediciones podría ser que la computadora genérica es más lenta por ejemplo en la velocidad del bus de datos. Son iguales estos dos?

Saludos

Benjamin C
Principal Systems Engineer // CLA // CLED
0 kudos
Mensaje 5 de 5
2.367 Vistas