Digital Multimeters (DMMs) and Precision DC Sources

cancel
Showing results for 
Search instead for 
Did you mean: 

How to run an application developed in version 6i on a version 5.1 platform ?

--
0 Kudos
Message 1 of 2
(6,640 Views)
Ssp

In labVIEW 6i, you can save your application for a previous version.Go to file>>Save with options>>Save for previous.
Be careful if your application uses some features only available on labVIEW 6i such as polymorphic vi's, waveform datatype..., the conversion will not be succesfull since those features are not available on version 5.

Regards,

Cyril Bouton
Applications Engineer
National Instruments
Cyril Bouton
Active LabVIEW Developper
Message 2 of 2
(6,640 Views)