Digital Multimeters (DMMs) and Precision DC Sources

Showing results for 
Search instead for 
Did you mean: 

Error 1074118650 on niDMM Configure Waveform Acquisition

Go to solution

I have modified the DMM Waveform Demo, and it ran fine before I left work yesterday.  This morning, I get:


"Error -1074118650 occurred at niDMM Configure Waveform


Possible reason(s):
The specified file could not be opened. The operation could not be completed as specified."


The unmodified DMM Waveform Demo produces the same error.  Other VIs I have that use niDMM Configure Waveform are working.  I have tried restarting Labview.  I added the main VI to a project and verified the dependencies are where they should be.  Any suggestions for solving this problem would be appreciated.  Thanks.


0 Kudos
Message 1 of 9

I stepped away for a few minutes and came back and it works again.  Nothing changed.  I did not even restart Labview again.  I'm still interested in what may have caused this in case it happens again, but unfortunately I can't reproduce the error at the moment.

0 Kudos
Message 2 of 9


Thank you for posting to the NI Forums!! I have researched the error code you are getting and have found limited information. The information that we do have is specific to certain DMM models. Before I share this information I want to make sure that it applies. What DMM do you have? Thanks!

Margaret Barrett
National Instruments
Applications Engineer
Digital Multimeters and LCR Meters
0 Kudos
Message 3 of 9
I have 2 PXI-4071 DMMs.  I still have not been able to duplicate the issue since my original post.
0 Kudos
Message 4 of 9
Accepted by ejensen


I have found some documentation indicating that when this error occurs in relation to a 407x DMM, the problem could be that the F1 fuse connected to the 12V power supply on the isolated side has blown. You can verify that this is the case by using a hand-held DMM to test for continuity accross the fuse.


Since this seems to have been an isolated problem, I doubt that this is the case. I'm not sure why this would happen just one time. Perhaps there was a power failure or some other variable that we are unaware of. If however, this is an issue, you will need to call NI and request to do an RMA (Return Merchandise Authorization). Hope this helps!

Margaret Barrett
National Instruments
Applications Engineer
Digital Multimeters and LCR Meters
0 Kudos
Message 5 of 9
Thanks for your help.  I will keep that in mind if the issue returns.
0 Kudos
Message 6 of 9

Hi, I am having the same issue, and you ask to check the Fuse F1, do you have a picture where this fuse is? I assume its not the serviceable fuse, and should be other fuse in the 4070 Daughter board.

If you could post a picture, or a description of which testpoints should we check continuity across would be greatly appreciated.



0 Kudos
Message 7 of 9

Assuming PXI-4070, it's on the bottom-right of the base card, just to the left of the rear PXI connectors.  As the name suggests, the silkscreen reference designator is "F1", making it easy to find.  With the module unplugged, the resistance across the leads should be ~0Ω.  However, the fuse is not user-replaceable, so we recommend RMAing the module for service.

-John Sullivan
Problem Solver
Message 8 of 9

Sorry, I know this is an old post, but I had experienced this error and somehow I appeared to have "fixed" it.  I just wanted to share the info.


We were running some environmental tests where we were capturing waveform for analyzing.  We got this error after an hour.  (can't state the exact time since I didn't run the test)  The station was rebooted, PXI rebooted, etc.. but the error would occur after an hour.  I had the tech do a few things.  First was to run a Self-Test within NI-MAX.  After that run a Self Calibration in NI-MAX.  Next was to pull the 4070 out of the PXI and check F1 (note it was good).  Placed everything back together and now we are able to do overnight tests. 


I'm not sure if the self calibration had anything to do on the fix, but these were the things we did.

0 Kudos
Message 9 of 9