Digital I/O

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

LabView 7.1 VIs for NI USB-6501

Hi.
Can someone please provide me with LabView 7.1 VIs for controling the NI USB-6501?
0 Kudos
Message 1 of 2
(1,458 Views)
Highlighted
What version of DAQmx do you have installed? I think you need at least 7.5. The latest is 8.6 and I believe LabVIEW 7.1 is still supported with that. When you install DAQmx, you will have numerous examples and the DAQ Assistant for use with your device.
0 Kudos
Message 2 of 2
(1,446 Views)