DIAdem

cancel
Showing results for 
Search instead for 
Did you mean: 

Will script written in 2012 SP1 be able to run in version 11.1?

I am writing a script in 2012, but I just found out that one of my end users is only on version 11.1.

Will they be able to successfully run the script or are there too many differences between versions?

 

thanks.

0 Kudos
Message 1 of 2
(4,840 Views)

Hi 2Pale4TX,

 

There's a good chance it will run in 11.1, and if you're motivated you can always adapt it to run even if it doesn't at first.  The issue is mainly that there are new commands that have released between 11.1 and 2012 that 11.1 can't use.  Attached are documents that list the new features for those versions.

 

Brad Turpin

DIAdem Product Support Engineer

National Instruments

0 Kudos
Message 2 of 2
(4,820 Views)