DIAdem

cancel
Showing results for 
Search instead for 
Did you mean: 

Error for DataPlugin uri import in 2021 SP1 by double click

Solved!
Go to solution

Hello community,

 

In the past I created some data plugins using vbsd code and exporting to an .uri file. One of those leads to an error when I try to import it via double click onto .uri from explorer:

stefan123_0-1638439335328.png

With older Diadem versions (2021, 2017 SP1) it works by double clicking.

 

Importing the .uri manually works somehow...

stefan123_1-1638439418297.png

 

So basically I can live with manual import but for other users it might be inconvenient.

Any ideas?

 

0 Kudos
Message 1 of 5
(565 Views)

Looks like you may have multiple version of DIAdem installed,

please check which one is set as default

0 Kudos
Message 2 of 5
(538 Views)

Hi,

no on the PC where this error occurs I've only installed 21 SP1. On other PCs it worked with multiple versions.

0 Kudos
Message 3 of 5
(529 Views)
Solution
Accepted by topic author stefan123

Please give the following support instructions a try:

https://knowledge.ni.com/KnowledgeArticleDetails?id=kA03q000000YK0xCAG&l=en-US

 

Message 4 of 5
(523 Views)

Thank you for this hint. Actually I installed Labview after the Diadem installation, so that might have been the root cause. But the solution solved the problem.

0 Kudos
Message 5 of 5
(511 Views)