DIAdem

cancel
Showing results for 
Search instead for 
Did you mean: 

Access to ASAM/ODS 4.1 database

Highlighted
Can I access a ASAM/ODS database version 4.1 from DIAdem 8.1 ? If not, what version is required ?
0 Kudos
Message 1 of 3
(1,886 Views)
ASAM/ODS 4.1 support in DIAdem will be available towards the end of this year. DIAdem version 8.1 does not support ASAM/ODS 4.1.

Compatability tests are currently being executed with other ASAM/ODS 4.1 compatible software to ensure the best possible compatability.

Otmar
Otmar D. Foehner
Viviota Inc.
Message 2 of 3
(1,886 Views)
Hi,

Most of the server manufacturer are just changing over to the ASAM/ODS version 4.x.
DIAdem currently supports the version 3.2 and we are working on a driver for version 4.x. More information?s about ASAM you can find on the web page http://www.asam.de/new/05_events_01-details.php?number=445.
Especially on the page http://www.asam.de/club/meeting/ODSMIN11-06-2003_1.pdf you can find information?s to the ASAM cross test.

I hope this will help you.

Best regards

Walter Rick
0 Kudos
Message 3 of 3
(1,886 Views)