DAQExpress

cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to change Sample Timing Type for Counter Input in DAQExpress

Hello,

 

I have an encoder wired up to a NI USB-6218 BNC and have readings on DAQExpress. However, the sample rate is set to only 10Hz (100ms) and I am looking to maximise this.

 

In the Task panel of my counter input I am able to deselect "Auto Managed Timing", but can only set the Sample Timing Type to "Software" in the dropdown - it is the only option and gives no further controls.

 

I can't find anywhere to raise the sample rate within the software. I'd prefer to sample using hardware, how do i change to this?

 

Thanks

0 Kudos
Message 1 of 2
(173 Views)
Highlighted

For anyone stumbling upon this - it seems timings for counters cannot be controlled within the usual entry-level UI of DAQExpress: you need to build a GVI within DAQExpress (similar to constructing a VI in LABVIEW, but with some reduced functionality) to help with this.

0 Kudos
Message 2 of 2
(22 Views)