CSLUG - Central South LabVIEW User Group (UK)

Highlighted

LabVIEW 2020 Community Edition

Hi All,

Following Sam's excellent demo with the Rasberry Pi last meeting, I've been inspired to register for the Beta Community Edition and try working with a RP myself. I've installed LabVIEW OK and established communication with the RP, however I can't get the system to register the application builder.

Has anyone else had issues ?

thanks

Adrian

 

0 Kudos
Message 1 of 6
(83 Views)
5 REPLIES 5
Highlighted

Re: LabVIEW 2020 Community Edition

Hi Adrian, 

Have you tried reinstalling/repairing LabVIEW Real-Time from the Package Manager? Once I did this I could build RT applications. 

I have also been using the 2019 linx toolkit and manually installed 2019 runtime on the Pi. Its working really well.

Cheers,

Greg

0 Kudos
Message 2 of 6
(72 Views)
Highlighted

Re: LabVIEW 2020 Community Edition

Hi Adrian, 

 

Yes - I had exactly the same problem and it was fixed by a repair of LabVIEW real-time. I think the LINX Toolkit uses parts of the RT tool chain (e.g. targets / build specifications) and something gets messed up?

 

Regards, 

Sam

0 Kudos
Message 3 of 6
(57 Views)
Highlighted

Re: LabVIEW 2020 Community Edition

Thanks Greg, I'll give that a try and post my findings.

By the way, the Albino Squid Assasin Clone is Excellent !

Cheers

Adrian

 

0 Kudos
Message 4 of 6
(42 Views)
Highlighted

Re: LabVIEW 2020 Community Edition

Thanks Sam......seems Greg had the same issue so I'll try re-installing the real-time and post my findings

Cheers

Adrian

 

0 Kudos
Message 5 of 6
(41 Views)

Re: LabVIEW 2020 Community Edition

Glad you enjoyed it. If you haven't had the Nox yet I've had a few and they are getting good, at least I think so!

0 Kudos
Message 6 of 6
(37 Views)
Reply
This is an open group. Sign in and click the "Join Group" button to become a group member and start posting.