cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

Monthly Bugs, April 2012

Monthly Bugs, April 2012

April April der weiß nicht was er will!

 

Continued from the March 2012 bugs thread

 

 

 The posting rules are as always:

 

  • Each post here should only contain a brief description of a bug, together with a link to the thread where it is being discussed.
  • One post/bug!
  • One bug/post!
  • No discussion of bugs. All discussions of a bug must take place in the original linked thread.

LabVIEW Champion Do more with less code and in less time
I’m speaking at #NIWeek, May 21-24 in Austin, TX! Join me! (Session 1422)

Message 1 of 9
(3,899 Views)

Re: Monthly Bugs, April 2012

Bug (LV crash) when drag and dropping a feedback node with a 'moved-out' initialiser from one containing loop to another.

 

http://forums.ni.com/t5/LabVIEW/Bug-in-feedback-node-copy-and-paste/td-p/1939311

Thoric (CLA, CLED, CTD and LabVIEW Champion)


Message 2 of 9
(3,870 Views)

Re: Monthly Bugs, April 2012

firstly, sorry for my bad english, i do my best

 

Polymorphic VI and the result of  "Select Type".

I think this behavior is not correct. (LV2011)

in a particular case the result is "broken wire"  (maybe a small bug)

 

http://forums.ni.com/t5/LabVIEW/polymorphic-VI-Select-Type-small-bug/m-p/1949121#M648323

0 Kudos
Message 3 of 9
(3,828 Views)

NI Library icon layer doesn't keep visibility setting if library icon re-applied to VIs

Message 4 of 9
(3,790 Views)

Bug (LabVIEW 2011 sp1 crash)

Bug (LabVIEW 2011 sp1 crash)

 

1) Open LabVIEW

2) Blank VI

3) Front Panel / View / Class Browser

 

follow exactly this :

 

Class Browser / Object library ---> select "LabVIEW Classes" ---> and then clic "Search"

 

result : The window "Class Browser Search" opens ----> do nothing ... just "Cancel"

 

 

back to the window Class Browser ...

 

Class Browser / Object library ----> now select "DAQmx"

 

result : in the window Class Browser : Objet library = DAQmx

                                       Class         = DAQmx buffer

 

don't touch anything else (!)

 

and now clic "Search" ... LV CRASH

 

 

 

 

0 Kudos
Message 5 of 9
(3,748 Views)

Re: Bug (LabVIEW 2011 sp1 crash)


ouadji wrote:

Bug (LabVIEW 2011 sp1 crash)


Please start a new thread with the bug description and then simply post a small link to the thread here.

 

(rules for this thread)


LabVIEW Champion Do more with less code and in less time
I’m speaking at #NIWeek, May 21-24 in Austin, TX! Join me! (Session 1422)

Message 6 of 9
(3,735 Views)

Bug (LabVIEW 2011 sp1 crash)

0 Kudos
Message 7 of 9
(3,733 Views)

shift register (scrolling)

Message 8 of 9
(3,652 Views)

April bug thread is now closed

May has arrived, so let's close this thread and continue here.


LabVIEW Champion Do more with less code and in less time
I’m speaking at #NIWeek, May 21-24 in Austin, TX! Join me! (Session 1422)

Message 9 of 9
(3,548 Views)