Additional NI Software Idea Exchange

cancel
Showing results for 
Search instead for 
Did you mean: 

NI Volume License Manager should support Windows Server 2016 or 2019

As of today, the newest version of the NI Volume License Manager 3.1.2 supports following OS; Windows 10, Windows 8.1, Windows 7, Windows Server 2012 R2 64-​bit, Windows Server 2008 R2 64-​bit.

It would be more convenient if it supports Windows Server 2016 or Windows Server 2019.