Volume License Manager and Automated Software Installation

Showing results for 
Search instead for 
Did you mean: 
Reply

VLM 3.0 works with Vista?

Highlighted

VLM 3.0 works with Vista?

0 Kudos
Reply
0 Kudos

Re: VLM 3.0 works with Vista?

Hi there,


Thanks for using the NI Forums! Yes VLM 3.0 is Vista SP1 or later compatible. This information can be found in the VLM 3.0 Readme.

 

Good luck with your application!

 

Ash

Ashish Naik
District Sales Manager
National Instruments UK
0 Kudos
Reply
0 Kudos

Re: VLM 3.0 works with Vista?

0 Kudos
Reply
0 Kudos

Re: VLM 3.0 works with Vista?

0 Kudos
Reply
0 Kudos