NI Home > Community > NI Discussion Forums

Volume License Manager and Automated Software Installation

Showing results for 
Search instead for 
Do you mean 
Reply
Member
Craiger
Posts: 3
0 Kudos

NI VLM Client side - Can't fully see the VLM Server and check out License...

I have one machine that the License manager client does not fully see the VLM server.  I can telnet to the server port fine but I can never seem to get a license assigned.  What should I check now?

Active Participant
StefanA
Posts: 294
0 Kudos

Re: NI VLM Client side - Can't fully see the VLM Server and check out License...

Hi Craiger,


what do you mean by "does not fully see the VLM server"? Do you use a special port for the background process? You can change this setting in your VLM Settings. Please try to telnet from your client to your server over that port as well.


Here is a link to a KB Entry which might be also very helpfull.


Troubleshooting NI Volume License Manager Issues

 

 

Stefan

Member
PatC
Posts: 8
0 Kudos

Re: NI VLM Client side - Can't fully see the VLM Server and check out License...

I am having the same problem in that when I see the server it does not show one of my licenses at all and the machines are unable to check out any licenses. The volume installers are unable to contact the server at all. In my case it seems to be with every machine. I contacted NI tech support and they could recreate the problem but haven't come up with a solution yet.

 

My background port is 4637 and I can telnet to port 27000 but not 4637.

 

Patrick

Active Participant
StefanA
Posts: 294
0 Kudos

Re: NI VLM Client side - Can't fully see the VLM Server and check out License...

Hi Patrick,

 

it you're not able to successfully telnet to port 4637 please make sure this port is not used by another programm (maybe "QualiSystems TestShell Suite Services") and that you made an exception in your firewall.

 

Stefan