NI Home > Community > NI Discussion Forums

Real-Time Measurement and Control

Reply
Member
fmartinezs
Posts: 1
0 Kudos

LabVIEW FPGA module crashes

Hi:

 

I'm having trouble with Labview 2011 FPGA module; i just updated to Ni developer suite 2012, i was using Labview 8.6; i have a vi that compiled and worked fine in labview 8.6; i rewroted it from scratch in labview 2011 sp1, but when i try to compile it, it crashes after it starts synthesizing.

 

A popup appears:

 

xtclsh.exe has stopped working.

 

 

The summary says:

 

LabVIEW FPGA:  An internal software error in the LabVIEW FPGA Module has occurred.  Please contact National Instruments technical support at ni.com/support.

 

The Details says:

 

LabVIEW:  The path is empty or relative. You must use an absolute path.

 

Error 1430 occurred at Read from Binary File in niFpgaCompileWorker_CreateBitfile.vi->niFpgaCompileWorker_JobComplete.vi->niFpgaCompile_Worker.vi:1

Possible reason(s):

LabVIEW:  The path is empty or relative. You must use an absolute path.

<Not A Path>

 

I have no idea why this is happening. I'm in a hurry, so i need it to work as soon as possible.

 

Please help me!

 

Best regards,

Fernando Martinez

 

Electronic Engineer

 

 

 

 

 

 

Member
taper
Posts: 155
0 Kudos

Re: LabVIEW FPGA module crashes

From the error log, you have some file path issues on a Read from Binary File.  I don't have LV2011 but if you can post a screenshot showing your path generation and the binary read we might see something.


--Using LV8.2, 8.6, 2009, 2012--