NI Home > Community > NI Discussion Forums

LabVIEW

Showing results for 
Search instead for 
Do you mean 
Reply
Member
testech68
Posts: 4
0 Kudos
Accepted Solution

removing older versions of LabVIEW

I have taken over a development machine and updated it to 8.6.1. Can I safely remove all older versions of LabVIEW? (8.2 and 8.5) These older versions seem to be giving me problems with the front pannel on older VIs when I use the 8.6. Thanks.
Knight of NI
altenbach
Posts: 27,786

Re: removing older versions of LabVIEW


testech68 wrote:
These older versions seem to be giving me problems with the front pannel on older VIs when I use the 8.6.

What kind of problems? If you have problems opening old VIs in 8.6, you might want to keep using the old version until the issue is identified and solved.

 

(Once you are happy with 8.6, you can uninstall the old versions but it does not hurt to keep them around. For example if you have a very old VI, you might not be able to open it directly in 8.6) 


LabVIEW Champion . Do more with less code and in less time .

Knight of NI
altenbach
Posts: 27,786

Re: removing older versions of LabVIEW


altenbach wrote: For example if you have a very old VI, you might not be able to open it directly in 8.6

Details for that statement.


LabVIEW Champion . Do more with less code and in less time .