Showing results for 
Search instead for 
Did you mean: 
Reply

crash when use indexe array with in place element structure

Solved!
Go to Solution

crash when use indexe array with in place element structure

Hello !

 

I have a problem with in place element structure. I want index a waveform array (16 elements) and when i execute or save that labview close.... Smiley Frustrated

 

I dont have problem with waveform array 15 elements or less, but i need index 16 elements... Smiley Sad

 

Thanks for your help !!!Smiley Wink

 

 

0 Kudos
Message 1 of 8 (222 Views)
Reply
0 Kudos

Re : crash when use indexe array with in place element structure

I work with LV 8.5.1

0 Kudos
Message 2 of 8 (220 Views)
Reply
0 Kudos

Re : crash when use indexe array with in place element structure

0 Kudos
Message 3 of 8 (209 Views)
Reply
0 Kudos

Re : crash when use indexe array with in place element structure

I give you my code but it work because i used a waveform array with only 15 elements. I can't save or execute with 16 elements...

So add it (like picture Test.png) and you will see.

Thank youSmiley Happy

0 Kudos
Message 4 of 8 (204 Views)
Reply
0 Kudos

Re : crash when use indexe array with in place element structure

I don't have that version of LV installed.  But I can tell you that LV 2011 does not crash when I added more elements to your posted code.

---------------------

Patrick Allen
Message 5 of 8 (182 Views)
Highlighted

Re : crash when use indexe array with in place element structure

thank you...

0 Kudos
Message 6 of 8 (171 Views)
Reply
0 Kudos
Solution
Accepted by topic author o__o
‎08-27-2015 06:09 PM

Re : crash when use indexe array with in place element structure

Even 2009 didn't crash after adding upto 20 indexes. So it may be an issue with 8.5 Version

-----

The best solution is the one you find it by yourself
Message 7 of 8 (168 Views)

Re : crash when use indexe array with in place element structure

OK thanks

0 Kudos
Message 8 of 8 (147 Views)
Reply
0 Kudos