NI Home > Community > NI Discussion Forums
Reply
Member
NikoP
Posts: 37
0 Kudos

Retraso

Hola estimados:

 

Les escribimos ya que estamos trabajando hace un tiempo en un proyecto en el cual trabajamos con un modulo NI usb 6008 y dos Ni 9217. nuestro trabajo implica la obtencion constante de datos en experiencias que duran de 2  a 3 horas, hasta ahora tenemos casi todas las lecturas en orden, el UNICO problema es que el Labview demora en mostrar modificaciones en valores que nosotros asignamos, explicado de mejor forma, esto es:

 

Asiganamos un voltaje de 5 volts a dos calefactores, la respuesta inmediata seria que las lecturas del labview en su indicador en pantalla nos mostrase 5 Volts, el problema es que el tiempo entre que se manda la señal y se recibe en el indicador bordea los 8 a 10 segundos, lo que produce errores en la medicion al anotar los datos en un excel.

 

Esto a que se debe?, configuracion de algun modo de toma de datos por ejemplo Samples, Frecuencia?, o es inherente al sistema al tratar con tantas salidas y entradas configuradas?.

 

Esperando la ayuda de ustedes.

 

Atentamente

 

Nicolas Panigua G

Felipe Kim V.

 

Member
james88
Posts: 190
0 Kudos

Re: Retraso

Hola Nicolas

 

Una disculpa por la respuesta tardia. Estaba revizando tu caso, no se si ya se haya resuelto. Pero en el vi tienes un Timeout de 5 segundos , en un estructura de eventos. Por lo que por esta razon se tarda demasiado en realizar la secuencia.

 

Saludos

Jaime Peña
National Instruments Mexico
Ingeniería de Aplicaciones
www.ni.com/soporte