NI Home > Community > NI Discussion Forums

LabVIEW

Showing results for 
Search instead for 
Do you mean 
Reply
Member
FabioRX
Posts: 4
0 Kudos

Fatal Internal Error LV2010-DS1

Hallo All, I was installing LabVIEW from the 2010-DS1 Distribution kit (LV2009-SP1), after the whole installation process, I started LabVIEW and I've seen the Error : Fatal Internal Error "objmgr.cpp", line 2133...like in the attached image. I'm working with a NEW Dell Precision M6500 with 8GB RAM and Windows 7 (64bit). How can I solve the problem? I've a super Notebook and the latest LV revision...but nothing work! Thanks Fabio
Proven Zealot
muks
Posts: 7,208
0 Kudos

Re: Fatal Internal Error LV2010-DS1

Active Participant
Ryan_82
Posts: 517
0 Kudos

Re: Fatal Internal Error LV2010-DS1

Ciao Fabio,

 

your issue might be related to user account policies.

You need to have administrator privileges to use LabVIEW. If you're not the administrator you would need at least access to these 2 specific folders:

 

 C:\Documents and Settings\All Users\Application Data\National Instruments 

C:\Documents and Settings\All Users\Documents\National Instruments  

 

Hope this might help.

 

Andrea 

 

Andrea N.
Systems Engineer ATE & RF - Mediterranean Region
National Instruments Italy
Member
PedroJCabrera
Posts: 1
0 Kudos

Re: Fatal Internal Error LV2010-DS1

Hello,

 

I have the same problem but I couldn't solve it. I am the admisistrator and I have the privileges on the PC.

 

Can you help me, please?

 

Thank you

Member
kk901
Posts: 1
0 Kudos

Re: Fatal Internal Error LV2010-DS1

hello, when I met this error :  Fatal Internal Error "objmgr.cpp", line 2343.. I went to C:\Program Files\National Instruments\LabVIEW 2010\resource\objmgr and eliminated the file named sessionReference.rch. Finally I can use Labview perfectly

I hope this is helpful