NI Home > Community > NI Discussion Forums

LabVIEW

Reply
Member
DominikS
Posts: 4

Error while opening LabView files - Bei der Weitergabe des Befehls an das Programm ist ein Fehler aufgetreten

[ Edited ]

Hy Forum

 

Some times ago i had some troubles while opening files in labiew....

 

I want to open a LabView file (no matter if *.vi or *.lvproj file) from a network path (mapped network drive). The Windows User Account Control (Windows 7, 32bit) appears to asking me for giving access to my system settings! Oops, never seen this before, pressing yes button....

 

Ok, but after this the following error message appears: 

Bei der Wiedergabe des Befehls.jpg

I don't know what the correct message in english is

"An error occurred while executing this command"????

"Bei Weitergabe des Befehls an das Programm ist ein Fehler aufgetreten"

 

The LabView Getting Startet windows will be opened, but not the desired vi or project. Even if i try to open a project from the getting startet window or from the windows explorer, just the UAC window and the same error message.

 

 

Easy as it is, just remove the "run as administrator" options on the compatibility settings of Labview and it will run without UAC confirm.

And also files on network drives will be opened.

 

Hope this would be helpful..

 

 

 

 

 

 

 

 

 

 

Active Participant
jtagg
Posts: 656
0 Kudos

Re: Error while opening LabView files - Bei der Weitergabe des Befehls an das Programm ist ein Fehler aufgetreten

Hi Dominik,

 

thanks for posting your experience here. This may help someone down the line.

 

LabVIEW should indeed not normally be run as admin as it works fine in Win7 when run as a standard user.

 

Regards,

Joseph Tagg