NI Home > Community > NI Discussion Forums

LabVIEW

Showing results for 
Search instead for 
Do you mean 
Reply
Member
RocKyle
Posts: 2
0 Kudos

Error 1055 occurred at Property Node

I am very new to LabView and cannot understand why this error message continues to display each time I run the program.
Attached is my program with the error originating from the attempt at displaying the 3 different cursors

Active Participant
Andrey_Dmitriev
Posts: 1,540

Re: Error 1055 occurred at Property Node

[ Edited ]

RocKyle wrote:

 error originating from the attempt at displaying the 3 different cursors


1055 means "Object reference is invalid".

The problem that you haven't cursors. Just create three cursors, then error 1055 goes away.

 

Andrey.

 

Member
WillPwr
Posts: 135
0 Kudos

Re: Error 1055 occurred at Property Node

Hello, RocKyle!

 

Andrey is right on the money - were you able to try this yourself?

Will Hilzinger | Switch Product Support Engineer | National Instruments
Member
RocKyle
Posts: 2
0 Kudos

Re: Error 1055 occurred at Property Node

Yes! And thank you. I thought that creating active cursor through the property node automatically created the cursors, but now my confusion has cleared up.
Thanks again!

Knight of NI
Posts: 18,064

Re: Error 1055 occurred at Property Node

You can create cursors programmatically if you need to, by modifying the Cursor List property. This is a 1D array of cursors. There's an example that ships with LabVIEW that shows you how to programmatically control cursors. Open the Example Finder and search for "cursors".