Showing results for 
Search instead for 
Did you mean: 
Reply

Ctrl+= "make font size larger" keyboard shortcut is not working, maybe related to Windows 7?

Ctrl+= "make font size larger" keyboard shortcut is not working, maybe related to Windows 7?

I changed recently from Windows XP to Windows 7 64bit, and since then the keyboard shortcut Ctrl+= to make "font size larger" is not working anymore. Ctrl+- to make "font size smaller" is working like always. I tried this with LV8.5 and LV2011 and the missing functionality is on both LV-versions. So I wonder if this is related to Windows 7... Or am I missing something?

 

Any ideas?

 

I tried to switch keyboard input language without success. Then searched for menu shortcuts in the LV options, where Ctrl+= is not listed as it is only a keyboard shortcut and not in the menu. I wonder also why the whole font setting is so nestled in LV, why not just having a toolbar...

 

Looking forward for any help.

Message 1 of 5 (3,069 Views)

Re: Ctrl+= "make font size larger" keyboard shortcut is not working, maybe related to Windows 7?

It works for me. I'm using Windows 7 64-bit, but I'm running LabVIEW 8.2, so I can't test this on other versions. Are you sure you don't have some extension installed that's using that keyboard shortcut?

 


I tried to switch keyboard input language without success. Then searched for menu shortcuts in the LV options, where Ctrl+= is not listed as it is only a keyboard shortcut and not in the menu. I wonder also why the whole font setting is so nestled in LV, why not just having a toolbar...

http://forums.ni.com/t5/LabVIEW-Idea-Exchange/A-text-toolbar/idi-p/953534

0 Kudos
Message 2 of 5 (3,052 Views)
Reply
0 Kudos

Re: Ctrl+= "make font size larger" keyboard shortcut is not working, maybe related to Windows 7?

It works fine in 2011 on Win7, 32-bit.

0 Kudos
Message 3 of 5 (3,043 Views)
Reply
0 Kudos

Re: Ctrl+= "make font size larger" keyboard shortcut is not working, maybe related to Windows 7?

Thanks for checking it on your systems. Thanks 

I try to find what extension could interfer with the LV keyboard shortcut. I have running LV8.5 on Windows 7 64bit, and LV2011 32bit inside a Virtual Machine from Virtual Box running also Windows 7 64bit.

0 Kudos
Message 4 of 5 (3,028 Views)
Reply
0 Kudos

Re: Ctrl+= "make font size larger" keyboard shortcut is not working, maybe related to Windows 7?

its the same problem with me...

 

lv2012 32bit and 64 bit

Kudos always welcome for helpful posts Smiley Happy
0 Kudos
Message 5 of 5 (2,618 Views)
Reply
0 Kudos