Showing results for 
Search instead for 
Did you mean: 
Reply

Converting instrument driver from v4.1 to v8.5 or v8.6

Solved!
Go to Solution

Converting instrument driver from v4.1 to v8.5 or v8.6

Would anyone be able to convert the attached driver library from version 4.1 to a version that could be read by version 8.5 or 8.6?  This is for a laser diode controller, and is the only version offered for download by the manufacturer (ILX Lightwave). 

Thanks in advance for any help you can provide.

 

Richard

0 Kudos
Message 1 of 5 (707 Views)
Reply
0 Kudos
Solution
Accepted by topic author rorazi
‎08-27-2015 06:09 PM

Re: Converting instrument driver from v4.1 to v8.5 or v8.6

Here it is as a 7.1 file.
Message 2 of 5 (702 Views)

Re: Converting instrument driver from v4.1 to v8.5 or v8.6

Thanks!

 

I  was able to open the vi's in v8.6.  Now I get to spend a little time to see if they actually work ...

 

Richard

0 Kudos
Message 3 of 5 (688 Views)
Reply
0 Kudos

Re: Converting instrument driver from v4.1 to v8.5 or v8.6

Would you be able to convert the driver library from version 4.1 to a 6 version, as you did for the 8 previously?  This is for the laser diode controller LDC-3724B, and is the only version offered for download by the manufacturer (ILX Lightwave). 

Thanks in advance for any help you can provide.

Antony

0 Kudos
Message 4 of 5 (478 Views)
Reply
0 Kudos

Re: Converting instrument driver from v4.1 to v8.5 or v8.6

Why don't you just open the 4.1 version?
0 Kudos
Message 5 of 5 (459 Views)
Reply
0 Kudos