NI Home > Community > NI Discussion Forums

Hyperception (RIDE, VAB)

Showing results for 
Search instead for 
Do you mean 
Reply
Member
ziggy
Posts: 27
0 Kudos

My Speedy seems to run fine then stops and Windows give a USB device not found error.

I am using the Infinity Kits, and My Speedy33 seems to run fine, then stops, and Windows give a USB device not found error.  When I Unplug it and replug it back in it works for about a minute then the same error.  What should I do? 
Member SAZ
Member
SAZ
Posts: 22
0 Kudos

Re: My Speedy seems to run fine then stops and Windows give a USB device not found error.

Does this problem occur with a specific VAB worksheet, or can it be replicated on a variety of VAB worksheets? If it is a specific worksheet, which one? What Windows OS are you using? Do you have any other SPEEDY-33 boards that you could use to replicate the problem on the computer? Have you tried the SPEEDY-33 in an alternate USB port? Regards, Steve
Member
ziggy
Posts: 27
0 Kudos

Re: My Speedy seems to run fine then stops and Windows give a USB device not found error.

This is a summary of what we tried during our  Infinity lab today.  A couple of things to note:

   The main problem seemed to be that the software was not detecting that Speedy was connected.  Please don't be misled by my notes.  For some
   computers the error message was noted (if the student copied it down for me).  For other computers the error was noted, but the error message was
   not copied down each time, so it isn't included.  When you returned the 3 boards to me I placed them back in the 3 kits that were missing boards.  The exact same "problem" board is not necessarily paired with the same computer that it originally was.

(See attached file: VAB-Speedy Summary.doc)

Please let me know what you find out as soon as possible.  It has now become URGENT that we get this resolved quickly, as I no longer have enough fully functioning kits to support my larger class, and beginning today, the curriculum dictates we use the kits essentially daily for the remainder of the school year. Needless to say, I would welcome you, our school's mentor, and/or someone from your R&D team to come by during our class time and work with us on troubleshooting.  The Infinity class is taught each day, from 12:15 to 1:53 in my classroom.
Member
ziggy
Posts: 27
0 Kudos

Re: My Speedy seems to run fine then stops and Windows give a USB device not found error.

This is a summary of what we tried during our  Infinity lab today.  A couple of things to note:

   The main problem seemed to be that the software was not detecting that Speedy was connected.  Please don't be misled by my notes.  For some
   computers the error message was noted (if the student copied it down for me).  For other computers the error was noted, but the error message was
   not copied down each time, so it isn't included.  When you returned the 3 boards to me I placed them back in the 3 kits that were missing boards.  The exact same "problem" board is not necessarily paired with the same computer that it originally was.

(See attached file: VAB-Speedy Summary.doc)

Please let me know what you find out as soon as possible.  It has now become URGENT that we get this resolved quickly, as I no longer have enough fully functioning kits to support my larger class, and beginning today, the curriculum dictates we use the kits essentially daily for the remainder of the school year. Needless to say, I would welcome you, our school's mentor, and/or someone from your R&D team to come by during our class time and work with us on troubleshooting.  The Infinity class is taught each day, from 12:15 to 1:53 in my classroom.
Member SAZ
Member
SAZ
Posts: 22
0 Kudos

Re: My Speedy seems to run fine then stops and Windows give a USB device not found error.

From the summary document it looks as if there may be a problem with the Windows device driver installation for the SPEEDY-33 DSP board, as well as some installation errors in general(e.g. worksheets would not load, and used place-holder blocks). Where is your school located? If it is in the Dallas area I may be able to resolve these issues directly. Otherwise, we'll likely need to address the problems over the phone. Regards, Steve