05-17-2012 09:13 AM
I have to install NI-SCOPE 3.8.7 to use a PCI 5105 High-speed digitizer. Though, when I try to do this, the installation resume indicates that some features cannot be installed either because there is a more recent version installed (but this is not a problem) or, because they are "incompatible with products already installed". In my case, these are the "LabView/LabWindows/CVI Real-Time Supports" and the "NI system configuration 5.0.0" which includes "LabView 2010/2009/8.6/8.5".
I am using a computer running under Windows XP, and the thing is it is a little old and many people used it before me. Consequently, it is an incredible mess and many anterior LabView versions are installed (v6.1/v7.1/v8.2.1/v8.5/v8.6/v2009/v2010). I have read that anterior LabVie versions have no impact on the latest ones but I have also read this: http://digital.ni.com/public.nsf/allkb/F41A941BE2A
What shall I do? I suppose that I can't bypass the installation of the features mentionned above if I want my device to work well but how can I solve my problem? Would deleting "LabVIEW 8.2.1 Run-Time Engine" files fix it? Or shall I uninstall all previous LabView versions?
Looking forward for answers.
Solved! Go to Solution.
05-17-2012 10:00 AM
05-17-2012 10:14 AM
Does that mean that I won't be able to use the real-time module for sure? Or will it be possible considering that some anterior versions of might already be imstalled on my computer.
05-17-2012 10:28 AM
05-17-2012 10:51 AM
I'm afraid this doesn't work: when I try to load NI-SCOPE SFP, an error message tells me that DMF 2.7 (or later) is not installed and should be, same thing for DMF Runtime 1.2, DMF Exports 1.2 and DMF Calibration 1.2.
Any idea why?
05-17-2012 11:01 AM - edited 05-17-2012 11:05 AM
Could you please tell me which version of NI-DAQmx is currently installed on your system? You may determine the version by looking in Add/Remove Programs or launching MAX (Measurement and Automation Explorer) and expanding the software node.