NI Home > Community > NI Discussion Forums

Feedback on NI Discussion Forums

Reply
Trusted Enthusiast
Wolfgang
Posts: 2,531
0 Kudos
Accepted Solution

connectivity

[ Edited ]

Hi,

 

I don't know if anybody else experiences connectivity problems, but the last 48 hours or so it is quite difficult to use the NI discussion forums, i.e. I have to manually reload the web pages several times. Other sites than the NI forum seem to work properly, so a suggestion for the forum admin could be to put a visible note on the forum web site if there is any maintenance work going on: Having a red or green 'traffic light' that is updated within a narrow time frame could help to answer such questions...

 

Thanks,

 

Wolfgang

Message Edited by Wolfgang on 05-05-2010 03:17 PM
Active Participant
waldemar.hersacher
Posts: 1,120
0 Kudos

Re: connectivity

I experience the same problems. According to this thread: http://forums.ni.com/ni/board/message?board.id=130&thread.id=7028 if it is a regional problem access is from Germany. I'm using Firefox 3.0.10. The first pages will cause a network timeout and must be reloaded. After accessing some pages it works slow and often I must wait for pt000140.unica.com. Often some of the graphics are not loaded.
Waldemar

Using 7.1.1, 8.5.1, 8.6.1, 2009 on XP and RT
Don't forget to give Kudos to good answers and/or questions
Active Participant
waldemar.hersacher
Posts: 1,120
0 Kudos

Re: connectivity

I experience the same problems. According to this thread: http://forums.ni.com/ni/board/message?board.id=130&thread.id=7028 if it is a regional problem access is from Germany. I'm using Firefox 3.0.10. The first pages will cause a network timeout and must be reloaded. After accessing some pages it works slow and often I must wait for pt000140.unica.com. Often some of the graphics are not loaded.
Waldemar

Using 7.1.1, 8.5.1, 8.6.1, 2009 on XP and RT
Don't forget to give Kudos to good answers and/or questions
Trusted Enthusiast
Henrik_Volkers
Posts: 2,173
0 Kudos

Re: connectivity

Same for me.. :smileysad:

 

Greetings from Germany
Henrik

LV since v3.1

“ground” is a convenient fantasy

'˙˙˙˙uıɐƃɐ lɐıp puɐ °06 ǝuoɥd ɹnoʎ uɹnʇ ǝsɐǝld 'ʎɹɐuıƃɐɯı sı pǝlɐıp ǝʌɐɥ noʎ ɹǝqɯnu ǝɥʇ'
Trusted Enthusiast
Henrik_Volkers
Posts: 2,173
0 Kudos

Re: connectivity

Same for me.. :smileysad:

 

Greetings from Germany
Henrik

LV since v3.1

“ground” is a convenient fantasy

'˙˙˙˙uıɐƃɐ lɐıp puɐ °06 ǝuoɥd ɹnoʎ uɹnʇ ǝsɐǝld 'ʎɹɐuıƃɐɯı sı pǝlɐıp ǝʌɐɥ noʎ ɹǝqɯnu ǝɥʇ'
Proven Zealot
MikeS81
Posts: 5,371
0 Kudos

Re: connectivity

[ Edited ]

Sounds like a regional problem.

Sometimes the same here.

 

Mike

Message Edited by MikeS81 on 05-06-2010 01:21 PM
Active Participant
waldemar.hersacher
Posts: 1,120
0 Kudos

Re: connectivity

Since about 18:00 (GMT+2) all is working normal again.
Waldemar

Using 7.1.1, 8.5.1, 8.6.1, 2009 on XP and RT
Don't forget to give Kudos to good answers and/or questions
Active Participant
Laura F.
Posts: 1,900

Re: connectivity

I see that there was some ni.com downtime reported for this morning.  If there is planned downtime you should see a message on ni.com that explains the time frame for the maintenance.  We don't currently have a way to mimic that message on forums.ni.com but I can try to post an announcement when we have planned downtime so that everyone is aware.

 

Thanks,

Laura

Trusted Enthusiast
Wolfgang
Posts: 2,531
0 Kudos

Re: connectivity

Hi Laura,

 

this would be a nice service! Thanks!

Trusted Enthusiast
Trusted Enthusiast
JB
Posts: 2,737
0 Kudos

Re : Re: connectivity

Same for me. Today, everything is OK again.