Feedback on NI Community

cancel
Showing results for 
Search instead for 
Did you mean: 
Reply

User Group - Questions and Feedback

Solved!
Go to solution

Re: User Group - Questions and Feedback

Christian - I was looking into that group settings and there appears to be several issues. We will need to investigate further. It should be working as expected for your account now though.

0 Kudos
Message 11 of 48
(820 Views)

Re: User Group - Questions and Feedback

It is not working for me yet.  I have the same issue as Christian's last picture showed.


There are only two ways to tell somebody thanks: Kudos and Marked Solutions
Unofficial Forum Rules and Guidelines

The discussions from the Advanced User Track is not over. Join in the conversation: 2016 Advanced Users Track
0 Kudos
Message 12 of 48
(814 Views)

Re: User Group - Questions and Feedback

All of the members of the 2016 Advanced User's Group should now be able to see the content within as expected. However, non-members will need to join to see the content as described in issue #9 listed here: Known Issues with Migration

0 Kudos
Message 13 of 48
(809 Views)

Re: User Group - Questions and Feedback


Tilee,

 

If you cannot see the My Groups component on the NI Community Home page, it does mean that you are not currently a member of any groups. You should be able to see the component on the left side of the homepage once you join one. 


Ok, I understand now: I was only participating in the LabWindows/CVI user group that won't have any subscriber from now on, so it's correct I don't see that component.

 

The "Product Groups" are actually now categories and not true user groups

 So what is the rationale in listing product groups into User group category?

 

 

As a general comment, after grouping all the content into a unique interface I wonder what's the usefulness of CVI user group discussion board: what is intended to be discussed there that is conceptually different from the CVI forum board or the CVI Idea Exchange board? But I suppose this should better be the argument for a brand new topic.



Proud to use LW/CVI from 3.1 on.

My contributions to the Developer Community
________________________________________
If I have helped you, why not giving me a kudos?
0 Kudos
Message 14 of 48
(799 Views)

Re: User Group - Questions and Feedback

Hi RobertoBozzolo,

 

Our primary concern was to migrate the content as effectively as possible. As stated above, in cases where the user group contained a lot of content that would have been hard to find in the new user groups, we decided to split it into separate content types.

 

In the future, we may need to evaluate where there are overlaps and where things can be consolidated.

 

Thank you for your patience!

0 Kudos
Message 15 of 48
(775 Views)

Re: User Group - Questions and Feedback

what happened to the layout of this group ???

deleteme.png

 

Vix
-------------------------------------------
In claris non fit interpretatio

-------------------------------------------
Using LV from 7
Using LW/CVI from 6.0
0 Kudos
Message 16 of 48
(759 Views)

Re: User Group - Questions and Feedback


vix wrote:

what happened to the layout of this group ???


I can't even make up it's mind if it is open or closed (or both!). Smiley Very Happy

 

 

0 Kudos
Message 17 of 48
(747 Views)

Re: User Group - Questions and Feedback

altenbach wrote:

vix wrote:

what happened to the layout of this group ???

I can't even make up it's mind if it is open or closed (or both!). Smiley Very Happy

 

Hi vix,

 

I believe what your seeing is related to the width of your browser window and how the page's columns are configured to handle this. Only the post title is reducing in width and "stretching out". We will need to look at alternative ways of addressing this.

In the mean time, are you able to expand the size of your browser window? If not, zooming out should resolve the issue.

 

altenbach - we are looking into this issue. It appears some of the migrated groups have inherited some unusual setting when they were moved. We are investigating this and hope to resolve it as soon as possible.

 

Thanks,

 

 

Matt
NI Community Team
National Instruments
0 Kudos
Message 18 of 48
(738 Views)

Re: User Group - Questions and Feedback


Matt_McLaughlin ha scritto:

I believe what your seeing is related to the width of your browser window and how the page's columns are configured to handle this.


on my Win7 PC the desktop is 1280 x 1024 and the browser Firefox 50.0 shows that problem.

Opening the same link with IE 11 you see what Altenbach posted

Vix
-------------------------------------------
In claris non fit interpretatio

-------------------------------------------
Using LV from 7
Using LW/CVI from 6.0
0 Kudos
Message 19 of 48
(722 Views)

Re: User Group - Questions and Feedback

Update - we have resolved the issue which required you to be a member of an open group in order to see the content within.

Content within closed groups is still private and you must be an approved member to see it.

 

This should also resolve the issue in which you were seeing two banners - one stating the group was closed and one stating the group was open.

0 Kudos
Message 20 of 48
(683 Views)