NI Home > Community > NI Discussion Forums
Reply
Member
nifbus
Posts: 9
0 Kudos
Accepted Solution

with virtual windows xp

Hi....

 

Our old laptop has crashed due to which we have to purchase new laptop.

 

NI-FBUS software & Hardware details as below:

 

NI-FBUS Communications SW Version 3.1

 

NI-FBUS Configurator for WIN 2000/NT/XP Version 3.1

 

NI PCMCIA-FBUS Series 2

 

Please note that dell company has advised us Intel(R) HD Graphics 3000 with PC Card Slot.

 

Kindly confirm us required slot is Intel(R) HD Graphics 3000 with PC Card Slot for NI PCMCIA-FBUS Series 2.


And also confirm above software can be run with VIRTUAL WINDOWS XP as WIN 2000/NT/XP are not avilable in market.

 

 

Regards,

Akbar Ali



Member
Chris.W
Posts: 82
0 Kudos

Re: with virtual windows xp

Hi Akbar,

 

So far as I know, there is no any special requirement regarding the PCI Slot.

 

But only one thing is that we do have report that Dell Latitude E5520 laptop has problem to work with PCMCIA-FBUS Card. Please refer to the forum link below for details.

http://forums.ni.com/t5/FOUNDATION-Fieldbus/NI-FBUS-PC-Card-detected-wrong/td-p/1658478

 

And for the Virtual Windows XP part, as long as you could configure the Virtual OS to access to the PCI Slot, the NI-FBUS software shouldn't have any problem.

 

If any further questions, please feel free to contact. Thanks.

 

Regards,

Chris

Member
nifbus
Posts: 9
0 Kudos

Re: with virtual windows xp

Thanks Chris,

 

I'll try this.

Member
Chris.W
Posts: 82
0 Kudos

Re: with virtual windows xp

Don't mention it.

 

And please let me know your testing results.

 

Thanks.

 

Chris

Member
nifbus
Posts: 9
0 Kudos

Re: with virtual windows xp

ok

Member
nifbus
Posts: 9
0 Kudos

Re: with virtual windows xp

Hi...

Mr. Chris

 

I have installed the software NIFBUS 3.1 successfully on vertual pc. But PCMIA card is not acceble on virtual pc.

 

PCMCIA card is accessible on windows 7 (32 bit).

 

 

So I have installed the ugraded version of nifbus 4.1 successfully from net on my new laptop (dell latitide e5520) with windows 7 (32 bit).

My laptop is detecting PCMCIA card & communication manager is working fin.

I need to activate PCMIA card by using configurator utility.

 

There is neccessary to deactivate software from old laptop.

 

How can i activate my PCMCIA card?

 

My old laptop was ibm (r40) with windows xp.

 

My purchased software is NI-FBUS configurator /manager Version 3.1.

 

Please suggest me what should i do now?

 

Thanks & Best Regards,

Akbar Ali

 

Member
Chris.W
Posts: 82
0 Kudos

Re: with virtual windows xp

Hi Akbar,

 

I have replied you. You need to purchase a full Configurator 4.1 license.

 

In order to give you some backgrounds, I'd like to introduce some information about the NI-FBUS. FYI. NI-FBUS software actually includes four elements.

 

1. Communications Manager, also called CM or COMM SW, is free of use. It provides the driver for NI-FBUS interface hardware and APIs for accessing FF network. The APIs support VB, VC, C#, VB.Net and LabVIEW. The customer can build their own FF applications using the APIs. If you purchase the FBUS interface (USB, PCI, PCMCIA), we call them as HardWare only products. For these HW only products, you are free of using the CM and the hardware drivers.

 

2. Configurator, is license needed one. Configurator is a graphical tool for complete FF network and device configuration. Evaluate version only supports offline configuration.

 

3. Monitor, is also license needed.

 

4. CM with HSE support, is another license needed.

 

If any further questions, please feel free to contact me. Thanks.

Best regards,

Chris

Member
nifbus
Posts: 9
0 Kudos

Re: with virtual windows xp

Hi....

 

Can I installed NIFBUS configurator version 3.1 on my new laptop with wndows 7.

As we had purchased the same from NATIONAL INSTRUMENTS..

 

 

Thanks,

Akbar Ali

Member
Chris.W
Posts: 82
0 Kudos

Re: with virtual windows xp

I am sorry, the Win 7 OS support only start from version 4.0.1 and also in the latest version 4.1.

 

All other older version won't work in Win 7.

 

If you purchase the wrong kit recently, then I suggest you to contact the local sales for help.

 

Also you could involve the fieldbus.support@ni.com when you contact them.