NI Home > Community > NI Discussion Forums

Example Personalities for R Series Intelligent DAQ

Reply
Member
alieas
Posts: 60
0 Kudos

LED in PCI7830R and SCB68

 

Hello Sir ... i am using PCI 7830R series card and a connector block SCB68 .. i mapped this both in 0 connector of PC through RMIO cable, my question is ... i devoloped a VI which should indicate LED lights in SCB68... i have enable switch in my code ...when i on  or off the switch it should respond me in hardware correspondingly... but my SCB 68 not indicating LED in hardware ... but in frontpanel of Labview its working perfecctly... y its not working in SCB68...(working of SCB68 is implies what we indicated in DAQ card right?)...i attached the VI with this....

  

    The Problem is, i wired a LED in a bread board, i connected positive pin of LED through a wire to the 36 pin of SCB68 (DIO0) and negative to 2nd pin (DGND) of SCB68.... LED is not blinking in front panel of Labview when i wire this( not in hardware section too)..... in the mean time when i remove wires , its working( blinking) in frontpanel.... how should i resolve this? whether i have to connect any resistor on Breadboard Hardware section?

Active Participant
Ben_S
Posts: 289
0 Kudos

Re: LED in PCI7830R and SCB68

Alieas,

 

Please do not post the same/similar question in multiple locations.

 

Duplicate Post

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Ben Sisney
FlexRIO V&V Engineer
National Instruments
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -