NI Home > Community > NI Discussion Forums

Dynamic Signal Acquisition

Reply
Member
beramodo
Posts: 14
0 Kudos

Hi is anyone watching here?

Hi is anyone watching here? I really need help

 

in this vi I don't know why multiply make error

 

error massege say "LabVIEW:  (Hex 0xFFFFF8F6) Waveforms have different dt values." but both of them dynamic data

 

please answer me

Active Participant
Doug_L._Bear
Posts: 277

Re: Hi is anyone watching here?

[ Edited ]

The sample rate of your acquisition from the computer microphone is currently set at 22,050 Samples per second while the simulated signal sample rate is set at 100,000 Samples per second.  These result in different delta times in the waveform making the multiplication invalid. 

 

To remedy this error both of these sample rates should be the same, I would recommend changing the sample rate of the simulated signal express VI to 22050 to fix the error.

Doug Farrell
Product Manager - Condition Monitoring
National Instruments

National Instruments Condition Monitoring
Knight of NI
Posts: 18,064
0 Kudos

Re: Hi is anyone watching here?

duplicate post

 

Please do not cross-post, and if you do, please make it know so people don't waste their time answering a question that has already been answered.

Member
beramodo
Posts: 14
0 Kudos

Re: Hi is anyone watching here?

I fixed Samples both 44,000 but still not working

 

and this vi worked before I Insert that multiply thing

 

I think problem is others but my very little study can't find that

 

 

Member
beramodo
Posts: 14
0 Kudos

Re: Hi is anyone watching here?

// I'm so sorry I never gonna do that

Member
beramodo
Posts: 14
0 Kudos

Re: Hi is anyone watching here?

Doug L. Bear// I fixed again to 100,000 and that is working

 

Thank you vert much for you answer