Discusiones sobre Productos NI

Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Responder

Solucionar problemas con DAQ Assistant Express VI

Solucionar problemas con DAQ Assistant Express VI

Buen dia a todos, tengo un problema al crear el DAQ Assistant Express VI. El problema es el siguiente: tengo conectada mi myDAQ al computador (Windows) y el NIDevice la toma y todo queda correctamente, sin embargo cuando voy a LabVIEW 2015 y selecciono el DAQ Assistant llego hasta el punto en el que les muestro a continuacion, cuando le doy ok, aparece una ventana que dice Building VI pero al final no lo crea  y no me aparece ningun error ni nada. El DAQ Assistant no me permite ni adquirir ni generar señales porque no me crea el Vi Express. Como podria solucionarlo por favor ??? tiene que ver algo con el Ni MAX ? Captura.JPG

0 kudos
Mensaje 1 de 3 (122 Visitas)
Responder
0 kudos

Re: Solucionar problemas con DAQ Assistant Express VI

Hola PipoPinto

 

Yo recomendaría verificar tu versión instalada de DAQmx, asegúrate de que tienes una versión acorde a la que utilizas en LabVIEW (15.0). No creo que tenga algo que ver con NI MAX o con tu myDAQ, aunque podrías asegurarte de que el software de tu myDAQ se encuentre instalado correctamente.

 

Avísanos de cualquier otra novedad que encuentres, tu información es muy útil para quienes lleguen a tener problemas como el que se te presenta.

 

 

Juan César R.

0 kudos
Mensaje 2 de 3 (64 Visitas)
Responder
0 kudos
Highlighted

Re: Solucionar problemas con DAQ Assistant Express VI

Hola Juan y a quien le sirva; revisé las versiones del DAQmx y todo lo demás del LabVIEW y encontré que el error estaba en una configuración inicial de LabVIEW en su ventana principal.

Para que funcione correctamente un dispositivo hardware como una myDAQ y se pueda crear un VI Express de adquisición de datos se debe tener en cuenta una cosa, según la siguiente ruta: en la ventana principal de LabVIEW>> tools >> options>> VI Server>> deben aparecer seleccionadas todas las casillas que se muestran en la ventana menos la que dice VI Scripting.

 

 

Muchas gracias.

 

Mensaje 3 de 3 (56 Visitas)