NI Home > Community > NI Discussion Forums

Discusiones sobre Eventos de NI

Responder
Member
malin745
Mensajes publicados: 6
0 kudos

PROBLEMA CON MI TANK Y MI COMUNICACIONES SERIE

 

Hola a todos soy nuevo en este foro acabo de meterme al mundo de labview, no se si me pueden ayudar con pequeño problema que tengo yo siento que no tiene mucha ciencia pero no he podido dar con el problema lee intentado con varias maneras pero no le doy....

 

Mi problema es el siguiente ya hice el programa para leer el puerto serie ya me esta registrando los valores del puerto pero lo que yo busco hacer es algo muy sencillo que cuando lea un bit del puerto serie que lo vaya almacenando en un tank, lo que me hace es que cuando  biene un bit del puerto mi tank sube a un valor de  1 pero cuando no lee nada en el puerto el valor del tank se vuelve cero y por lo tanto el tank se vacia lo que yo busco es que es que vaya almacenando cada uno de los bits de entrada y tambien cuando detecte el primer bit en el puerto que empiece un contador de tiempo que me vaya registrando la llegada por cada bit que detecte en el puerto serie.

 

 

La verdad ya me he atorado y ya me desespere no le encuentro alguien me podra ayudar se los agradeceria mucho la verdad.

Trusted Enthusiast
BeCeGa
Mensajes publicados: 2.079
0 kudos

Re: PROBLEMA CON MI TANK Y MI COMUNICACIONES SERIE

Hola Mailin para dudas técnicas mejor realiza el post en Discusión sobre productos de NI, en lugar de este.

Saludos

Senior Systems Engineer // CLA // CLED