NI Home > Community > NI Discussion Forums

Digital Multimeters (DMMs) and Precision DC Sources

Reply
Member
JSOTO
Posts: 7
0 Kudos
Accepted Solution

Error-1073807297 PXI-4071

Hello folks,

 

I recently updated my CalExec to 3.4.1 from 3.4. on a desktop XP OS.

 

I am unable to calibrate PXI-4071, I had no problems in the past.

 

MAX has no problem seein it and it even does the calibration option in it however, with CalExec I get as far as

 

updating the slot, after that this error appears... Error-1073807297.

 

I have attached a screen cap of the entire error...can you help me out.

 

I have a Chassis1042 w/ PXI 8330 AND PCI counterpart, plus PXI-GPIB.

 

Thanks in advance.

Member
Vimal_F
Posts: 75

Re: Error-1073807297 PXI-4071

Hello,

 

The error states that a format specifier in the format string is invalid for the IviFgen Initialize With Options.vi. What are the inputs and outputs you have connected to this VI?

What FGEN are you using?

 

This error only occured after you made the move to 3.4.1, correct? Before the upgrade, when was the last time you ran the exact same calibration procedure?

 

Thank you,

Vim

Applications Engineer
National Instruments
Active Participant
Now_With_Underscores
Posts: 425

Re: Error-1073807297 PXI-4071

Hey JSOTO,

 

Are you connecting to any calibration equipment using VISA?  If so, can you verify that all of those devices are up and communicating properly through VISA?  If any of the VISA aliases are incorrect, then that could bubble up as this error. 

 

My recommendation is to launch NI I/O Trace (formerly called "NI-SPY)(Start»All Programs»National Instruments»NI IO Trace).  Then attempt to calibrate the device.  I/O Trace will log all of the VISA calls and could lead us to the root cause.  Once you've logged the data, you can export it and send it to us.  If you are not comfortable posting all of the data on this forum, then you can post just the steps leading up to the error or we can contact you via email and continue troubleshooting there. 

 

Let us know what you find.

-John Sullivan
Analog Engineer
Member
JSOTO
Posts: 7
0 Kudos

Re: Error-1073807297 PXI-4071

The last time I ran a calibration for a 4071 was about a week before the upgrade, the reazon we upgraded was because we were lacking som cal procedures for PXI smu's cards we needed cald.

 

Those ran w/o problem.

 

 

Member
JSOTO
Posts: 7
0 Kudos

Re: Error-1073807297 PXI-4071

Thanks for the suggestion, I will try it ou and will get back to you.

 

J.S.

Member
JSOTO
Posts: 7
0 Kudos

Re: Error-1073807297 PXI-4071

Excellent, thanks for the suggestion. I was able to see where my functional failure resided.

 

For the sake of the thread, the 3325B we had in the stand seems to be having some communications Issues that where not apparent until now, we swapped them out and that did the trick.

 

N.I. Spy showed-us the faults we where not seeing.

 

Thanks again.

 

J.S.

Active Participant
Now_With_Underscores
Posts: 425
0 Kudos

Re: Error-1073807297 PXI-4071

Welcome.  Glad to hear everything is working!

-John Sullivan
Analog Engineer