NI Home > Community > NI Discussion Forums
Reply
Member
Jürgen2006
Posts: 4
0 Kudos

Re: DIAdem 10.1 stopped working today

Hi Brad,

 

I'm using Diadem 11 and it worked fine when I installed it. In the meantime I've installed LabView 8.6 and Autodesk Inventor Series 2009 on my PC, as well as the automatically Windows Updates. I suppose that the CAD Software is the reason. I also tried uninstall/reinstall of Diadem but without success.

Is there anything else I can try?

 

Regards,

Jürgen

 

Member mgm
Member
mgm
Posts: 1

Re: DIAdem 10.1 stopped working today

Had the same Problem with the launch of Diadem 11 after installing Autdesk Inventor Prof. 2009 and Autocad Mechanical.

 

It worked again after Renaming the C:\WINDOWS\WinSxS\Policies\x86_policy.8.0.Microsoft.VC80.MFC_1fc8b3b9a1e18e3b_x-ww_0f75c32e\ 8.0.50727.922.policy

 

So maybe i could help someone.

 

Greetings

 

Max Müller

 

 

Member
rommelseg
Posts: 2
0 Kudos

Re: DIAdem 10.1 stopped working today

Hallo Max,, but renaming the file with what new name??, it doesn´t matter???
Member
rommelseg
Posts: 2
0 Kudos

Re: DIAdem 10.1 stopped working today

Ah, ok,  doesn´t matter the name,, but, yeah, is right,, there is a comflict between autodesk invertor and DIAdem 11.0.          Max, wonderfull, it works, thaks so much, really!!!
Member
Miles3
Posts: 16
0 Kudos

Re: DIAdem 10.1 stopped working today

OK I found the solution:

 

It seems like a a few files are responsable for this, so need to delete them.

 

1.Make sure you can see all the hidden files in your windows explorer

2.go to documents and settings\"your user name"\local settings\application data\national instruments\DIAdem\2010 and delete all the files in the 2010 folder.

 

(This path is the one for windows xp.For other versions of windows it's quite similar and you should not spend to much time finding it)

 

DIADEM WORKS AGAIN