NI Home > Community > NI Discussion Forums

Circuit Design Suite

Showing results for 
Search instead for 
Do you mean 
Reply
Member
ChaosReign
Posts: 1
0 Kudos

LM386 not included in Multisim 11.0.1?

Why are such common components such as the LM386 not included in Multisim 11.0.1?

Multisim is by far the best software of it's kind out there. I cannot understand why it doesn't have such common components included.

Many people (myself included) are not able to understand all the steps in the component creating wizard.

Active Participant
Fernando_D
Posts: 592

Re: LM386 not included in Multisim 11.0.1?

Hello,

 

I found a SPICE model for the LM386 and created a simple tutorial on how to create this component in Multisim (for simulation only).

 

I also built a test circuit and the component seems to be working fine (see the file LM386.ms11). 

 

Here are two more resources:

 

Creating a Custom Component in NI Multisim

 

Video: Creating a Custom Component in NI Multisim

 

I hope this helps.

 

Best regards,

Fernando D.
National Instruments

Member
Sachin Gupta
Posts: 10
0 Kudos

Re: LM386 not included in Multisim 11.0.1?

can any body tell me which labview vertion is supportid by multisim 11.0.1

Active Participant
Tayyab_R
Posts: 417
0 Kudos

Re: LM386 not included in Multisim 11.0.1?

Hi,

 

Multisim 11 can support from LabVIEW 8.5 to LabVIEW 2010.

Regards,

Tayyab R,
National Instruments.
Member
Sachin Gupta
Posts: 10
0 Kudos

Re: LM386 not included in Multisim 11.0.1?

how i can get FFT of a Circuit which is designed in multisim.....using labview 8.5......pls tell me sir

if possible then mail me full procedure....at sachinguptajazz@gmail.com

Active Participant
Tayyab_R
Posts: 417
0 Kudos

Re: LM386 not included in Multisim 11.0.1?

Hi,

 

You will need to use the LabVIEW Multisim Toolkit. You can download it from the link below:

 

https://lumen.ni.com/nicif/us/evalmultisimtlkt/content.xhtml

 

Here is a page explaining the toolkit and how to use it.

 

http://zone.ni.com/devzone/cda/tut/p/id/7785

 

Hope this helps.

Regards,

Tayyab R,
National Instruments.
Member
atoms
Posts: 3
0 Kudos

Re: LM386 not included in Multisim 11.0.1?

Hi friend, I followed every step you gave but still the chip LM386 I built does not work on Multisim. Is there any testing I can follow to check what part goes wrong? Thanks!

Active Participant
_user32
Posts: 373

Re: LM386 not included in Multisim 11.0.1?

atoms,

 

In this document: http://forums.ni.com/ni/attachments/ni/370/9159/1/How%20to_LM386.pdf  ,

 

step 12 is where most users get confused (this is the symbol - model mapping step).

 

If you have your component placed in a circuit, please post, and we can certainly look at it and verify what has gone wrong in the creation process...

 

Regards,

Pat Noonan

National Instruments