NI Home > Community > NI Discussion Forums

Circuit Design Suite

Reply
Member
i AM ALSO SEARCHING SAME dr_parjit@hotma
Posts: 30
0 Kudos

Re: LM1496 : send me link for storing this component 1496 on multisim in usuer database

I have add this component ( LM1496N.ms11 29 KB)    to usuer data base. I have tried the circuit for amplitude modulation using 1496 with multisim 12. The circuit is not working on multisim as it should. But the same circuit is working properly in a educational kit that we have in our laboratory. I want to send you the circuit of multisim but unable to send because its extension is ms12 (not a valid to send). However if u send me your personal e-mail then it is bossible to send the multisim 12 file for AM. dr_parjit@hotmail.com

Active Participant
Tayyab_R
Posts: 417
0 Kudos

Re: LM1496 : send me link for storing this component 1496 on multisim in usuer database

Hi,

 

You can place the circuit in a zip folder and post it. If someone else has a working model for this component, they can place that on a design and post it on the forum as well because we do not make the spice models for components so we cannot guarantee if they will work properly or not. The spice models are created by the manufacturers.

Regards,

Tayyab R,
National Instruments.
Member
i AM ALSO SEARCHING SAME dr_parjit@hotma
Posts: 30
0 Kudos

Re: LM1496 : attached zip fil for circuits using 1496 and 555

I am attaching the zip file of some circuits these are not working, (however these are working in a kit in our lab). pl check !

dr_parjit@hotmail.com

Member
i AM ALSO SEARCHING SAME dr_parjit@hotma
Posts: 30
0 Kudos

Re: LM1496 : send me link for storing this component 1496 on multisim in usuer database

please check the zip file attached

Active Participant
Tayyab_R
Posts: 417
0 Kudos

Re: LM1496 : send me link for storing this component 1496 on multisim in usuer database

Hi,

 

I took a look at the model again and the previously posted model was incomplete. I tried to update the component with the model which has the required parameters. Maybe this one will work better.

Regards,

Tayyab R,
National Instruments.
Member
i AM ALSO SEARCHING SAME dr_parjit@hotma
Posts: 30
0 Kudos

Re: LM1496 : still not working properly

Thanks for your response !

 

I have tried the ciecuit. It appear that it is working. However when increase the amplitude (carrier or modulating) it spoil even modulating signal. Moreover when i try to see the enlarge modulating signal it is once again not a proper. So it may be due to Spice Model problem, for which I do not have any knowledge. What can be suggested is that  a circuit from individual comopnents may made for 1496, and then it model can be tried but Sorry I will not be able to do that. So I am looking for a valuable solution from your side.

Member
i AM ALSO SEARCHING SAME dr_parjit@hotma
Posts: 30
0 Kudos

Re: LM1496 : send me link for storing this component 1496 on multisim in usuer database

Can you check and rectify !

 

I am sending attached file for amplitude modulation using indivisual components. Though envelop is form, but it is 1) not a symmetric about time axis 2) in modulated wave the shape of carrier is also changed. Please check

Member
i AM ALSO SEARCHING SAME dr_parjit@hotma
Posts: 30
0 Kudos

Re: LM1496 : send me link for storing this component 1496 on multisim in usuer database

Hello Tayyab R

 

The circuit for amplitude modulation using LM1496 is working. Ravi Teja from Banglore, INDIA, had helped a lot, THANKS !

 

Member
eajazi
Posts: 1
0 Kudos

please help me

im an iranian and it is impossible for me to use multisim 12

i have multisim 11.0.278

in this page http://forums.ni.com/t5/Circuit-Design-Suite-Multisim/LM1496/td-p/1788300/page/2

i found what the equivalent of LM1496 but this new element that you create it, has beed worked in multi sim 12

if possible for you, please send me an email contains your LM1496 equivalent, that i can use it in my multisim 11

eajazi.m@gmail.com

thanks a lot

Member
HELP@1648
Posts: 1
0 Kudos

Re: LM1496

helloooo,,,

i need a spice model of MC1648 to add it in multisim. can you plz help me with a model like you did for LM1496. its urgent please.

thanx