NI Home > Community > NI Discussion Forums
Reply
Member
IRSystems
Posts: 2
0 Kudos

component not found in Multisim 11.0, MMBT3904LT1

I would like to know how to get this component into the database. Are there updates from 11.0 to 11.02?

Active Participant
Tayyab_R
Posts: 417
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

Hi IRSystems,

 

I want to know the exact version of Multisim you have on your computer(base, power pro, ect).

 

There is an update available to 11.0.2 but you have to check your license to see if you are eligible for updates.

 

Regards,

Tayyab R,
National Instruments.
Member
IRSystems
Posts: 2
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

We have Multisim Power Pro Edition, 11.0.1. Can i make an update?

Active Participant
_user32
Posts: 373
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

 IRSystems,

 

You can also check for yourself by going to (if you have web access):

Program Files -> National Instruments -> NI Update Service

 

Or if you'd like you can send me a direct email with your Serial Number information and I'll have someone in our sales/support team do a quick check to make sure you have the current active SSP (Support and Subscription Program) which allows you access to phone/email support as well as any new updates as they come out.  

 

Regards,

Pat Noonan

email: patrick.noonan@ni.com

Active Participant
dbur
Posts: 253
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

I don't see that exact one in my fully updated MS11 power pro but here is one with a 2n3906 model.  Is that good enough?

 

Just save it to your database.

Member
Mark J
Posts: 14
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

Just a quick note, in the latest version of Multisim (11.0.2) we added over 2000 simulatable components from ON Semiconductor, including the MMBT3904LT1.

 

Best Regards,

 

Mark J.

National Instruments

Active Participant
dbur
Posts: 253
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

Though the MMBT3906LT1 is not there for some reason.  Sorry I misread which one you wanted originally.

Member
Mark J
Posts: 14
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

True, we work directly with ON Semiconductor to get their models into our software as simulatable components. On Semi currently doesn't have a SPICE model for the MMBT3906LT1, which is why you don't see it in Multisim.

 

In my experience, the best way to get a SPICE model for a particular IC (if one doesn't exist) is to contact the semiconductor manufacturer directly. Sometimes they've created the model internally and will release it to customers upon request; or if there is enough demand, they'll create it after the fact.

 

Best Regards,


Mark J

National Instruments

 

 

Member
carrabelle
Posts: 6
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

Is there a way to save a component model to either the master or user data base from a file that someone else created that does not exist in my data bases?  Also can I download and transfer the component data base from another computer?

Active Participant
dbur
Posts: 253
0 Kudos

Re: component not found in Multisim 11.0, MMBT3904LT1

Right click on the part, 'save to database'

 

If you want to import from another database  'tools/database/merge database'.  Keep a back up first of your old database with that one, and be careful about the choice of options.  You can flood your database with junk that makes a mess and is hard to fix.

 

You cannot save anything to the master database.  Go for the corp or user database.