NI Home > Community > NI Discussion Forums

BreakPoint

Reply
Knight of NI
altenbach
Posts: 26,892

Monthly Bugs, March 2012

March is here!

 

Continued from the February 2012 bugs thread

 

 

 The posting rules are as always:

 

  • Each post here should only contain a brief description of a bug, together with a link to the thread where it is being discussed.
  • One post/bug!
  • One bug/post!
  • No discussion of bugs. All discussions of a bug must take place in the original linked thread.

LabVIEW Champion . Do more with less code and in less time .

Knight of NI
RavensFan
Posts: 15,609

Measures of Mean

Error in the documentation of the Measures of Mean.vi

 

CAR#341627

Member
EWiebe
Posts: 70

Re: Measures of Mean

BUG: While remote debugging shows "#0" at array lines, but is not empty error:

http://forums.ni.com/t5/LabVIEW/BUG-while-remote-debugging-shows-0/td-p/1902533  (Link)

 

-------------------------------------------------------------------
Eugen Wiebe
Bernstein AG
CLAD - Certified LabView Associate Developer
Knight of NI
RavensFan
Posts: 15,609

Re: Remote Debugging

Ewiebe,

 

Please wait a bit before posting into this thread.  Allow the thread where you reported the problem to develop a bit.  Let somebody confirm it is a bug.

 

Right now you might think you have a bug, but it might be a different problem, even user error.

 

Let's confirm what you have found is a bug before you list it in this thread.  If a blue NI member posts in that thread with a CAR#, then I would safely say you have found a bug.  Until then, it is just speculation.

Knight of NI
RavensFan
Posts: 15,609

Locked control and colors

Possible to change the color of an object even after it has been locked on the front panel.  (Since at least LV 7.1)

 

CAR #342471

Member
EWiebe
Posts: 70

Re: Monthly Bugs, March 2012

BUG with simple while loops in LV2011 (caused by not used code)

Link

-------------------------------------------------------------------
Eugen Wiebe
Bernstein AG
CLAD - Certified LabView Associate Developer
Active Participant
Andrey_Dmitriev
Posts: 1,535

Re: Monthly Bugs, March 2012

Member
Matti_Autioniemi
Posts: 75

3D bar graph: issues using 2D Y-Z plane view with timestamp

3D bar graph (Plot helper.vi) used with 2D Y-Z plane view and timestamp doesn't scale Y-axis correctly.

 

CAR#344934

 

Member
EWiebe
Posts: 70
0 Kudos

Re: Monthly Bugs, March 2012

BUG with tooltip on .NET Assembly.

Link

-------------------------------------------------------------------
Eugen Wiebe
Bernstein AG
CLAD - Certified LabView Associate Developer
Knight of NI
RavensFan
Posts: 15,609

Re: Monthly Bugs, March 2012

EWiebe,

 

Please allow a discussion on your bug to occur for a bit before you post it to the monthly bugs list.  Just because you think it is a bug, doesn't mean it is.  Allow some other people time to discuss it in the original thread and concur with you.  Better yet, wait until an NI employee posts a message that they agree and identify it with a CAR#.

 

I'm not so sure what you found is even a bug without LabVIEW.  It might be a problem with that particular .NET assembly isn't identifying itself properly.

 

That is the kind of thing that can be discussed in the original thread before rushing to judgement you have a bug and posting it here.