Academic Hardware Products (ELVIS, myDAQ, myRIO)

Showing results for 
Search instead for 
Did you mean: 
Reply

myDAQ is not recognized in MAX

Highlighted

myDAQ is not recognized in MAX

[ Edited ]

Hello,

 

I've been issued a myDAQ for my school for a project and I've been trying to get it to work with my home computer.

 

I've installed Labview/Multisim/NIElvismx software that came with the mydaq -- no luck.

Then I reinstalled it.

I've updated NI DAQmx driver to 9.4 off the site -- no luck

 

The device shows up in device manager.

http://dl.dropbox.com/u/37862540/mydaq.JPG

 

I'm using win7 professional.

 

This is what the Measurements & Automation + NI myDAQ Troubleshooting utility screen looks like --

http://dl.dropbox.com/u/37862540/mydaq2.JPG

(The "Device Recognized in Max" item stays yellow for some time (30s+) before turning red)

It looks like I have the latest Elvismx and DAQmx drivers.

 

The device is plugged in, the blue light is on.


I have no clue what's going on.

0 Kudos
Message 1 of 5 (3,145 Views)
Reply
0 Kudos

Re: myDAQ is not recognized in MAX

Hi,

 

Chances are certain services are not turned on like the NI Device Loader and NI Configuration Manager. Follow the directions in this KnowledgeBase and your device should be recognized my MAX.

Rohama K.
0 Kudos
Message 2 of 5 (3,134 Views)
Reply
0 Kudos

Re: myDAQ is not recognized in MAX

Heyo, 

 

I also had to enable some other NI services not listed in that article, but it ended up working.

 

Thanks!

0 Kudos
Message 3 of 5 (3,129 Views)
Reply
0 Kudos

Re: myDAQ is not recognized in MAX

Glad to hear it worked! Do you by any chance remember what services you had to turn on? It might be helpful for others to know.

Thanks!

Rohama K.
Message 4 of 5 (3,126 Views)

Re: myDAQ is not recognized in MAX

Unfortunately no, I just followed the listed directions for every NI services on my list and some combination of them made it start working.

0 Kudos
Message 5 of 5 (3,122 Views)
Reply
0 Kudos